How I got ARC to work

Roon Core Machine

Windows 10; i7-7700K

Networking Gear & Setup Details

D-LINK router

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Couldn’t get the remote connection to work by port forwarding the same port as Roon was configured to use in the “Roon ARC” settings tab, no matter which port I tried.

Solution was to set port to 55001, then foward both ports 55000 AND port 55001 to the Roon Core local IP.