How to enable remote control in roon?

I have Raspberry Pi2B with I2s dac on HAT. Filrc prgrammed as “Media Keys”, checked with PC. Remote control in RoPiee corectly sees Flirc. Any advice?

You need to:

  • configure the zone on the ‘Remote’ tab in the RoPieee WebUI - the zone name must be “exactly” like the zone you are wanting the remote to control.
  • enable the RoPieee Remote extension in Roon (if it is automatically enabled already) - “Settings/Extensions”

I am using OSMC, as you can see in my screen shot, but it should be similar to what you see.
If the extension is not showing up then try rebooting the Pi.

Thank you for responce. My problem: there is no any extensions to enable in roon/settings/extensions.
I’ve tried any possible zone names. In remote tab Flirc is corectly recognized.

Have you tried rebooting the core and the RPi?

If it still does not show up might want to send feedback from the Ropieee advanced tab to @spockfish and see if he can see what’s going on.

Many times. I have tried to unsuccessfully install new software (becouse I have model 2b) untill I found on ropieee page software “20211105-ropieee-ose_rpi234-stable.bin”. It works perfectly. So problem is solved!

Do you have a link for that older sw?

Here you are:

1 Like

Thank you @Pawel_Budasz