How to set up a FLIRC remote with Ropieee XL?

No need to reflash, do you see it under settings-extensions?

@spockfish
I have setup Flirc usb remote control for Roon on my RopieeeXL and it is working, but I have to press each button twice in order to get a response
Is there any setting to aid with this?

Hi! Thanks for all the information. Got it to work with the XBMC profile (I’ll check out the media-keys profiles another day to see if it works any better)

2 questions:

  1. Can you do something to configure 2 Flircs and that they don’t override eachother (maybe configuring them iwth different remotes)

  2. Can you automatically change the node that is controlled by the remote via a button on the remote. Imagine with one remote (harmony) beeing able to change “zone” and controlling different zones with the same buttons.

Thanks all in advance!

How does the Flirc interact with roon then? Inquiring minds want to know. :slight_smile:

What do you mean you had to ‘run the Roon extension’? To my understanding the latest version of RopieeeXL does that for you. So, there’s nothing to enable in roon extensions settings.

It’s been a while, but I’m pretty sure I hadn’t enabled/authorized the extension in Roon settings. I forgot that step when I rebuilt my Pi3B Ropieee

You need to:

  • configure the zone on the ‘Remote’ tab
  • enable the RoPieee Remote extension in Roon