HQ Player Trial Issues

Just set the input backend to [none] if you are not using the realtime input feature.

Thanks, music is now playing, but need to have to wait until tomorrow for more critical listening and playing around with the settings, but it is sounding good so far