HQ Player Trial Issues

@jussi_laako I wanted to check on something that perplexes me. I had downloaded the trial HQ Player on my Mac Mini M1 about 2 years ago when I first started on the Roon journey. It did not quite work for me then.

Recently, I picked up the iFi Zen Stream and iFi NEO Stream. So, I thought I would revisit the HQ Player. Set up was easy in Roon. I disabled the ZS and NS as zones in Roon. And chose the NS as my default choice of NAA in the HQ Player preference.

When I correspondingly set the HQ Player as the zone to output music, I find that Roon shows the stream with the details about the audio stream including the HQ Player as output. However, Roon does not actually play anything and the music counter remains at 0:00.

Am I doing something wrong or does it have to do with the fact that I had the 30 day trial previously on this Mac Mini? I do want to get the HQ Player now that I have the two NAA devices. However, I am concerned if there is an issue beyond the fact that I had a trial previously on the Mac Mini which is also my Roon Core.

Thanks for your advice.

Remember to check that the “Allow network control” button is pressed in HQPlayer’s toolbar. It’s the right-most button.

Thanks! I’ll check that. I suspect perhaps the filter may be too taxing too.

To do sinc-Ll to DSD512, you will likely need one of the top of the line Nvidia GPUs to help. Or one of the most recent and powerful CPUs from Intel or AMD.

But the output rate shown there indicates DSD2048 which I’m not aware of being available anywhere at the moment.

Yup. Understand. I actually did move it down. But still same results.

In the last two photos, I tried to try by loading an album from my desktop. When I click play, the blue bar comes on. It moves to and fro for a few minutes and still nothing happens. No playback, no movement on the player counter bar.

Appreciate your efforts @jussi_laako :pray:



@jussi_laako Thanks for your tips. I lowered all the settings and am now able to play both from the local files as well as via Roon.


A few last questions:
1.does it mean that I should disable my iFi Zen Stream, NEO Stream and Bricasti M1 (core audio) and hand control over to HQ Player for all of them and select on the HQ Player for the output?
2. Is there an iPad controller app for the HQ Player?
3. Is there a default set of settings from which to start?

Thank YOU for your patience and trouble shooting help. Expect an order later today when I get to my desktop. :pray:

You can use HQPDControl V4

1 Like

If you mean to disable them in Roon in order to play them through HQPlayer NAA … yes … or viceversa
… btw … Bricasti M1 doesn’t have NAA (afaik)

Thanks! Yup! Will try CoreAudio as output option. Since it is connected to the Mac mini.

what kind of Mac mini? if m1:

1 Like

Thanks for the tip. Yes. M1.

1 Like

With NEO Stream and Mac Mini M1 you get good performance when you set output to DSD256 with ASDM7ECv2 modulator. So set default output format to SDM (DSD), check the 48k DSD and Adaptive Output Rate. Set bit rate limit to 48k x256.

For Bricasti M1, use PCM output instead, set out rate limit to 384k and DAC Bits to 24. You can use either TPDF or Gauss1 dither, or NS9, NS5 or LNS15 noise-shaper.

2 Likes

Thanks @jussi_laako :pray:

For anyone else who may be trying out on the Mac Mini M1, for some reason when the bit rate is set to 48K x 256, there is digital distortion. Whereas with 44.1K x 256, it works just fine in DSD. :slight_smile:

Tried the suggestions that @jussi_laako had for the Bricasti M1. Very nice indeed! Listening to Roon (ignore the pesky Audeze icon that seems not to go away even when not using the Audeze presets) out of the Bricasti M1 into a Mjolnir Octave v4 and Stax Sigma Normal Bias.

Kudos to HQ Player. Working together with the Bricasti M1, the Sigma sounds wonderfully holographic yet transparent. Beautiful extension too, which to be fair the Sigma NB is not always known for.

I will say that the licence fee for the HQ Player is a bargain at this price! :slight_smile:

2 Likes

That is pretty normal with many DACs. However, the iFi ones should support also 48k multiples without issues. For this reason there’s the “48k DSD” check box. But 48k x256 is also somewhat heavier to process than 44.1k x256, so if something gets close to processing capabilities the difference may matter.

1 Like

Absolutely agree. I have tried 48 x 256 again. Still getting digital distortion. Will stay with 44.1 x 256. I am enjoying it very much at this limit in any event. So, it’s all good. Thanks for taking the time @jussi_laako . :pray:

1 Like