HQP stuttering - cannot detect reason why

I have successfully been using Roon with HQP. After two weeks of not using my system, I booted up yesterday and now have a problem with constant dropouts. I have tried the following:

  1. Several reboots and restarts of the system
  2. Tried playing 44K PCM with no upsampling (the dropouts still happen)
    3). Tested playing Roon as a stand-alone player. This works successfully- no issues upsampling to DSD256 in Roon only.
  3. Checked MacMini to make sure that Time Machine and other programs are off.

For the life of me, I can’t figure out what is going on. Has anybody else run into the and found a solution? Any comments are appreciated.

Is there any Windows machine involved that wants to update ? That often causes dropouts for me.

thanks for the comment. This is a Mac running El Capitan. Along those lines, I am wondering if a software update has caused problems with the communication between Roon and HQP.

I confirmed that the problem is isolated to HQP. When trying to play HQP as a stand-alone player, the dropouts still occur.

Try updating/reinstalling HQP ?

I think reinstalling HQP is my next step. At this point, I can’t think of any other solution. Thanks for your comment.

What filters are you using?

macOS sometimes also runs maintenance jobs (and Time Machine if enabled), so usually after longer break if I start up the machine I leave it running for an hour before trying to do playback or similar to let the maintenance jobs settle.

I reset the router and now can play HQP as a stand-alone player with output to the Rendu. I think something may have happened during an outage of our cable. That was strange that Roon worked fine but HQP did not.
Now for some reason, Roon and HQP don’t want to talk to each other. I am going to shut everything off for a bit and start over.

Thanks to everybody for comments!

Finally success. It took several reboots to get HQP to recognize the Rendu and then get it to play together. After playing nicely for a bit, I started getting dropouts again.

Computer audio is great when It works but is incredibly frustrating.

What kind of DAC do you have? If you can get DSD256 directly from Mac with CoreAudio to it, you could try direct connection to isolate potential network issues.

I assume Roon is running on the same machine as HQPlayer and address of HQPlayer at Roon side is set to “localhost”?

This is a HoloAudio Spring DAC. I am taking the Rendu out of the system and connecting directly to the DAC to see if I can isolate the situation.

You are correct about the setup using local host. What is so strange is that the HQP/Roon/Rendu configuration worked perfectly for about two months.

Roon/HQP is working fine when connected directly to the DAC. Unfortunately, sound quality suffers without the UltraRendu in the chain. I am going to research how to get the UltraRendu back in the chain without having the router between it and the Mac.

Has the Rendu got a software update ?

Success! The Mac is now next to the Rendu in my music room. Both of these are connected to the same switch. The HQP/Roon/Rendu connection has been rock solid for the last two hours.

Many thanks to the folks on this thread who helped me out with suggestions!