HQPlayer Embedded thread

Hi @jussi_laako

I previously had ROC/HIP repository successfully installed to have hqplayerd_4.22.3-67_amd64.deb working. That was all working great.

Today I updated to hqplayerd_4.23.0-69_amd64.deb on i9-9900K Ubuntu Focal and got the below messages.

Is this normal/expected? Can I ignore or should I do something?

I even ran sudo apt install -f but maybe my sequence wasn’t right because it ended up removing hqplayerd

1 Like

Please try with the new 4.23.1 package. AMD keeps reshuffling their repository and packaging so it is a bit shooting on a moving target…

1 Like

Thanks Jussi, all good now

As a general request, is the manual, or e.g. the table describing filters possible to make as a standalone download from webpage? Now I had to download, install and retrieve the manual, and finally uninstall the desktop version. Kinda long way home … Perhaps already there, but have not been able to locate it?
All the best <3

That is included in HQPlayer Embedded help. You don’t need HQPlayer Desktop or it’s manual for that. HQPlayer Desktop manual applies to that product. Embedded has it’s own documentation.

Hi @jussi_laako

Since HQP OS 4.24.2, UAC2 input with UpBoard Gateway has been broken for me, when changing sample rates.

Broken With both ALSA backend (RME ADI-2) and naa backen ( naa image on RPi4 connected to RME ADI-2)

Can you reproduce this also?

UAC2 input works properly with hqplayer-embedded-4.23.0-x64

@jussi_laako

Funny, I have been struggling to find a help section you refered to on the Signalyst web pag. Just a day ago I found a link way up in the right corner of the hqp embedded web UI. On this pic below one get the idea how this displays at home on my 24 inch high res screen.
I have honestly not even seen this link. Would it be possible to relocate the link to the others bottom left? It makes more sense to place it together with the rest, is it not? Now, it no longer matters to me, but for other newbies, visually impaired and perhaps a bit stupid (i.e. myself).

Just a suggestion :slight_smile:

Hi @jussi_laako are you seeing this error on Ubuntu , with sudo apt-get -y update ?

I ran it , before installing latest HQPe update

No, I have not seen that error. Typically it happens if repository is in the middle of being updated, or mirror has fallen partially out of sync with a master. It should get corrected over time.

1 Like