I can’t get HQPlayer to play my songs

Sorry if this is the wrong thread, but I can’t get HQPlayer to play my songs.

It shows playing, but just stays at ‘0:00’

I’ve tried setting the library path, but I can’t get that to connect (keeps saying Failed)

I also appreciate there’ll something extremely simple I’m missing :stuck_out_tongue_winking_eye:

Moved to it’s own topic in the #audio-products:hq-player, hopefully you’ll get some advice from other HQP users.

In the meantime…

How is your system setup, Roon Core and HQP hardware?

Have you tried rebooting the device(s)?

What troubleshooting setups have you tried?

  1. Antipodes K40 Music Server
  2. Trial HQPlayer on K40 (original settings that come with the trial set-up)
  3. In to Devialet 1000Pro

Yes I restarted K40 / Roon / 1000Pro

Is this enough info?

In HQPlayer Embedded? You need to mount it first and then enter the mount point. For example on HQPlayer OS, the SMB mount ends up at “/smb”.

But I don’t know how this works on Antipodes. Should be something a bit similar though.