I cannot get the hardware MQA decoder/renderer from my NAD 368

I cannot get the hardware MQA decoder/renderer from my Nad 368 WITH Nad 2i Module to take care of the MQA unfolding.

I want the blue dot to be out of the signal path.

Help! No DSP enabled.

Can you post a screen shot of Roon’s Signal Path.

1 Like


Hi @Emiliano_Escobar,

Thanks for posting the signal path, it all looks perfectly fine to me.

  • Roon is validating the Tidal MQA stream and outputting it bit-perfectly to the NAD.
  • The NAD is detecting it is an MQA stream and is engaging its MQA decoder.
    (and reporting back to Roon it is rendering which is considered as an enhancing operation).

In this case, Roon reporting that the overall signal path (from source to the DAC chip itself) as enhanced.

Does that explain what’s happing and why all is well?

I’m aware that when Roon engages it’s internal MQA decoder it’s viewed on the signal path as a bit-perfect operation but upsampling is displayed as enhanced. I think that’s ok, but either way it’s only a label.

Thanks, but…Upsampling? No upsampling needed.
The question is how to get rid of the blue enhancement.

I really am curious to know how this thread unfolds (pun intended).

MQA is first decoded to x2 rate, and then with a compatable DAC it is MQA rendered which involves upsampling no getting away from this … it is what it is.

Don’t get hung up on the “blue dot” it’s not an indication of poor quality … it’s simply reporting on what the NAD DAC is doing. To clarify in this case Roon is not doing anything here with the signal it is the NAD that is performing the MQA decode (unfolder to x2 rate) and then rendering (upsampling using MQA data / specified filters).

I’d don’t know your NAD 368, other users of this DAC may be able to help … are there any user options that control what operations the DAC is internal performing?

However, you chasing a ghost as far as I can see everything here is working as it should.

1 Like

I own basically the same system (C388 rather than C368) and mine behaves in the exact same way. I think it may be a BluOs bug, but I wouldn’t sweat it. As @Carl says, Enhanced does not mean worse than Lossless. It depends on the “enhancements”. In your case, there are none so I think you are hearing MQA in all of its, ahem, glory.

1 Like

That designation is determined by Roon Labs and is normal.

In fact if you don’t get an Enhanced signal path, your MQA playback (to a RAAT full MQA decoder) is broken.

Thanks to all. The issue is I have two MQA dacs. I want to be able to compare them the same way. On the other, no blue dot. So, I thought the blue dot could be removed from the path since it was an enhancement.

You can’t MQA by definition is not lossless, Roon does not count it as lossless hence enhanced as it use audio alchemy to upsample as part of the core decoder and again for the full render.

You should get the other DAC to show the MQA blue dot (in most cases the blue LED means MQA is playing in the intended manner), instead of trying to remove it from the one that shows it correctly. What is the DAC that fails to show the blue dot? How is it connected to Roon? Please post a signal path screenshot.

1 Like