Import of album with multiple album artists results in "Various Artists" album

Hi,
I am experiencing strange behaviour with one of my albums. The album is stored in the local library and I am using file tags to import into the roon database.

The album artist tag stored in the files looks like this

grafik

After the import Roon shows me this:

grafik

When importing albums with similar tags Roon normally displays all the artists seperated by “/” (slashes). Any clues what could trigger this behaviour ?

Any help apprechiated.

pj

You are using a ‘,’ (comma) as the delimiter between de different artist.
As a default Roon uses ‘;’ (pount comma) as delimiter.

You can see this in Settings - Library - Import Settings (bottom of the screen)

I do not know if Roon accepts another delimeter than ‘;’.

Not sure it will help, but maybe you can try 2 things:

  1. add a ‘,’ in the delimiter field at Settings - Library - Import Settings
  2. if that does not work, change the ‘,’ in your album artist metadata field with a ‘;’

No garantee, but worthwhile trying I think
Dirk

Hi @Dirk_De_Taey,

thanks for your reply. I already added additional delimiters and they work fine with other albums.

@vova once posted that Roon uses VA when there are more than 5 Artists. Maybe it’s 5 or more?

The album is listed with 5 primary artists on allmusic.com and, as your screenshot shows, identified by Roon. So the change to VA seems to come from Roon’s metadata service.

1 Like

Thanks for pointing that out… that’s probably the reason…

Have you tried editing the album, selecting Identify Album? From there, click None of these look right and them type in a search for Arne Domnerus.

See if that gives you the results you’re looking for.

Cheers, Greg

Just found another album in my collection with six different album artists

grafik

This one is displayed exactly as I would expect it and as I was used to see it.

Hi @Greg,
tried the route you proposed but I always end up with the same result.
pj

I moved the discussion over to #support:metadata-issues as it seems more appropriate.

Hi @papa.jay,

I reached out to our metadata provider about this one. I’ll let you know when we hear back from them. Thanks for the report.

1 Like

Hi @papa.jay,

Our metadata provider has let us know that they have corrected this today. Please give this about a week or two to be reflected within Roon. Once you see the change on your end please mark this post as the solution.

Thanks again for your report!

Hi @dylan,
no changes on my end. Still seeing this release like this: