Incoming Facetime Call on iPhone mutes Roon player

Whenever I get a FaceTime call Roon mutes and resumes right after.
Any ideas?
Its annoying…

That is by design. Probably more likely to find an ios setting to address that. Might be worth a call to Apple…

I get this too…but I think in my case its starts again when the ringing stops…which is kind of annoying

I would imagine that’s intended behaviour it is a phone after all and calls would take priority over apps using the sound system.

What endpoint is this? Does it have Airplay as well as Roon?

dCS NB. Solved, t was due to new default settings on FaceTime!

1 Like

I have the same problem on my macbook pro. Can your tell me how you solved it? Thanks

1 Like

The only way I’ve found to disable it is to disable the option that allows taking and making calls from MacBook. I’ve found others complaining to Apple about this and Apple says it’s the way it’s designed, no option to change it other than to disable FT connection to phone.

I use an iPad along with a Bluetooth speaker in the kitchen , every time I get mail I get a horrible “noise” through the speaker. I get so little mail these days I haven’t bothered to investigate getting rid . I assume there is a Notification setting somewhere.

By design I suspect !!

Yes settings Notifications in iOS and you should be able to turn off all notifications on email or other apps too

Thanks. After I read your reply, I stopped using the MacBook Pro to control the system and am instead using a touch PC and the problem is solved.