Incompatibility between ROCK and Roon on PC, smartphone and iPad

Roon Core Machine Nuc Intel/Asaka 8i5Beh (ram 8go, SSD M2 128go for Rock)

I’ve been using this config for more than 2 years…everything worked very well, even with the 2.0 update. For 3 days, it doesn’t work anymore…incompatibility between my Core and my remotes…

On the Rock Webpage, it was marked “MISSING CODECS”…I followed the tutorial to add them, but it still doesn’t work.

Hi it looks like you joined the early access program.

Your Roon remote(s) are still on the production branch and are not on a compatible … these too need updating.

Roon Early Access Download Links - Early Access / Early Access Info - Roon Labs Community

You need to download and install the earlyaccess version of Roon on your PC to be able to access ROCK earlyaccess. Right now you’re using production on your PC.

Thank you very much for the help…I have put my RoonRock back in “Production” version…everything works wonderfully !


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.