InnuOS 1.4.6 now released

For those who might have missed it InnuOS 1.4.6 now released. http://www.innuos.com/en/go/release-1-4-6

2 Likes

Hopefully the new OS isn’t far away

Yes interested to know what version 2.0 holds - maybe a totally stabilised Squeezelite option for use with Roon.

1 Like

I am currently unable to actually install the update. I have tried several times and it will NOT take. The server goes through the initial motion but does not actually download. Basic power down/up and re-set functions have been performed. Verified that internet connection is strong and working also.
On December 3rd in the middle of playing music I was kicked off Roon, Quoboz and Tidal. Since then I have torn up, re-set, etc. the house wiring, network and every CPU and NOT been able to log back into Roon or as of 9am EST been able to upload the new Innuos update. I stuck here scratching my head now searching the internet to see if anyone else has had success or failure so I can figure out what the heck happened to my Roon and Innuos server.

One last bit to try, if you haven’t already. Hang-ups like that often are fixed by deleting the current copy of the remote app, whether it’s iPeng or Roon Remote, and downloading a new copy from whatever app store you bought them from. It forces the control app to resync with the Innuos server. The Innuos 1.4.6 download can take time depending on your network speed.
I routinely delete Roon Remote every time the app says it’s lost connection to Roon, and it has always fixed it.

@NickMimi. I managed to download InnuOS 1.4.6 last evening after a couple of attempts! The first attempt was not successful, and I got a screen message telling me that it had failed at a specific point in the download, and suggested that I contact Innuos Support. I tried again a few minutes later with the same result, then tried a third time and it worked, there was an auto reboot and my Innuos was all up and running again!! Why this should have happened is a complete mystery, but I am now showing as running 1.4.6. and system working all OK - cold comfort to you I know, but at least I needed a few attempts before I achieved success, maybe the same will happen for you!

Why your Roon system is not running I have no idea, but as @robbi_burdeck suggests, sometimes a reboot/reload of the Roon remote helps, or a reboot of the core (are you using your Innuos as the Roon Core?) I have had this happen on a few rare occasions and one, or both, of these actions have resolved the issue though my core is not on my Innuos, but on a dedicated NUC running ROCK!

One other point, can you access your myInnuos web page - I assume so as this is where you download the update from, this at least shows your system recognises the Innuos. Without any other knowledge of how you are connecting the rest of your system, and you area network, it is difficult to advise further.

Thank you guys for the responses. I went into the Server and cleared all the different cache stashes, then I deleted all 4 of my ROON remotes and re-installed on each device. THAT finally got ROON to let me log in again so for future reference if ROON locks you out and you can’t log in go clear ALL your server caches and delete all version of the remotes that worked for me.

As far is the update on the Server goes, it continues to not allow me to update. I have sent the techs an email, they are excellent, I’m sure we will figure it out eventually. It’s probably something silly or needs some sort of re-set…Now i need to go find a big drive to back-up my music in case we need to re-set the thing.

Hi @NickMimi. At least the restoration of Roon is good news! :grinning: Just out of interest, are you trying to download InnuOS1.4.6 from your myinnuos web UI? If so, then if a problem, Innuos Support should be able to help, or is that who you meant?

1 Like

Yes, Innuos support team. It’s been 2 separate issues it was a coincidence that they both happened to occur at the same time… :crazy_face: This issue has caused me to consider adding a turntable to my main system though. This way when all else fails I can still listen to music and patiently work out any digital side technical issues.

There is always a TT or 4 in my house for spinning the black stuff :sunglasses:

1 Like

Again, out of interest, does the download start or can’t you get that far?

In my case, I tried the update from my iPad, the update downloaded but wouldn’t install on two occasions- it started and then stopped on both occasions, and a dialogue box popped up telling me that a particular piece of the update couldn’t be installed (I didn’t make a note of the particular piece) and suggested that I contact Innuos Support. On the third occasion, I received the same dialogue box so I walked over to my hi Fi rack to switch the unit off and restart it, to see if that would help, the power led went off seemingly on it’s own accord - very weird. I went back to my ipad and the dialogue box had been replaced with the message that the software had now been installed and that my machine was Re-booting! This didn’t take too long and my Innuos turned itself back on and all was then fine - I rechecked the software version and it had been updated to 1.4.6! As I said, all very weird! Anyway I hope that you soon resolve your issue, and yes, either a backup CD Player or turntable is a good idea😏.

1 Like

Issue has resolved finally. No my download would not start at all The first 6 hours or so i tried it… I am not sure what of the myriad of things i did which finally got it to function but i did just about everything i could shy of completely doing a factory re-set. The download itself only took a few minutes and was no problem once the system finally allowed it through. I assume one of the Cache flushes Or the multiple power downs finally snapped the system back into its “groove”.

That is good news, now just sit back and enjoy some music :grinning::wine_glass::wine_glass:.

1 Like

I just updated my Innuos ZENith. It got hung up on the reboot the first time, so I manually rebooted my server and then trid again…worked like a charm.

I updated my Innuos mini MK3 a few weeks ago, without problems.
This update even improved the SQ.
Last week there was a Roon update, after I installed it the SQ was was and is still bad.
Are there people with the same problem \ are there people how had a solution for this problem?

Zen mk3 owner here.
Maybe after that recent update but possibly also due to the recent Roon update (Build 710) I encounter some strange behavior when selecting tracks in Roon.

The server seems to be busy between 30 to 40 seconds before the track actually starts to play. This is the same for hard disk stored tracks or tracks coming from TIDAL. The small icon (three dancing bars) next to the track number will start to move, so I can see there is activity but actual playback starts only after those 30 to 40 seconds.

There are no waiting gaps for subsequent tracks when playing a full album, so tracks two and three etc. will start gapless.

But then the same waiting time appears again if I skip a track or jump within song from zero to minute [1:30] for example.

Off course this waiting is cumbersome (not acceptable) and beforehand the response time was a split second.

Someone got the same problem? And a solution?

Tried restarting the core I assume

Yes. During the past week I did power off/power on the server several times, as well as the endpoint (Linn Selekt streamer/DAC).