Install won't complete on Allo USBridge Signature/DigiOne

I have been running RopieeXL v5 with no issues on my Allo USBridge Signature/DigiOne unit for a few years. I started the update install of v6 (ropieeexl_ose_pi3-2023.7.0-stable.20230729.1054.bin) unfortunately before I had read the posts here about issues with this later Linux version on this unit.

My problem differs though in that I am not able to complete the OS install.

The red activity light would flash rapidly for 3-4 periods, but then after that would continue to slowly flash red. I have have done 4 reflashes, using 2 different SD cards, and even left it sit for over 12 hours with no change. I have 2 other Ropiee devices on Pi3’s with an Allo hat and their install using the same downloaded file went fine. And of course this USBridge device does not show up in their device list page.

To make matters worse, I downloaded the older ver5 (ropieeexl_ose_pi3-2023.5.1-stable.20230531.989) to go back to the prior version and the problem continues! I’m unable to go back. The install won’t complete, red slowly flashing activity light continues.

I just tried a flash of Moode on the SD card, to mainly see if I had some hardware problem. But, this OS appears to have installed correctly.

I can access the web config page. I use Roon as my player, and this install does not appear to have Roonbridge so I now need to figure out how to SSH into the unit and install Roonbridge to get this setup complete. (It’s been quite a few years since I’ve used an SSH program, so this will take me some time to figure out).

Edit: I had to use an older ver of Moode (v8.3.0) as their more current versions have the same Linux issue as Ropieee with the Allo cm3 board.

If you install the Ropieee V5 AFTER having installed MOOD, does that work? Your PI should be completely reset then…

1 Like

Dr: Interesting thought. So I went back and once again tried an install with Ropiee version 2023.05.1 (0989). This time it worked! I can now see the device in Roon. Thanks for pushing me to try it again.

My Allo USBridge Signature/DigiOne Sig is functioning normally again.

Congrats - I was in a similar situation once, so I thought you might as well give it a try :wink: