Interference USB (Meridian Explorer2)

Today I received my new Meridian Explorer2 and after connecting it to my Imac and via line out to my amplifier, I can hear a lot of noise out of my speakers. When I’m scrolling a website, I can hear it through my hifi speakers, so it must be something with my Imac. What could be the reason and hoe can I solve this?

Hi Johan,

In the settings for the Explorer in Settings > Audio, did you check Exclusive Mode under the Playback tab?

Cheers, Greg

Exclusive Mode is checked.

is it a very light “whining”? if so might be a ground loop
try using a different cable between DAC and amplifier
might also go by just unplugging/replugging it. but… might also that easily come back

Check your cable from the Explorer output. Try a different cable or a different route for the cable. Try a different input on the pre amp or integrated.

My Macs generate zero interference and my cables are not top of the line.

Make sure all connections are snug.

Are you hearing the interference with no music playing but at full volume?

Yes, when music is playing, you can barely hear it. With no music and volume high it is audible.

Try another DAC.


Try a different computer with the explorer. Make sure the iMac is turned off when you test with another computer.

Does the sound occur using headphones from the DAC?

Carefully check both the fixed and variable outputs of the Explorer. Is the interference present?

Try a different amp.

Use the process of elimination.

I used to hear a noise exactly as described (although faint) when using the mac Pros built-in headphone out. The Meridian eliminated it for me. The suggestions above seem sound…

Ah, the lovely world of computer analog audio output without quality balanced outputs. In some cases the only solution will be an isolation transformer.

Here are some last resort options:

Tried everything as you said, different cables, computers and even different amplifier. No interference using headphone only with line-out on the Explorer. The interference is strenger when working on the iMac. When there is music playing you can’t barrels hear it, it’s only when there is no music playing and with the volume high. What can I do now? It must be a ground loop?

ground loop or defective explorer? Have you tried the explorer via a usb hub rather than directly attached to the computer? (assuming you have one lying around)

On the iMac MIDI Setup, when the Explorer is connected and selected (similar to how my OPPO HA-2 is shown) is the Master Volume slider full to the right?

And in Roon, is the volume control for the Explorer the same as shown here. (again, using my OPPO HA-2 as an example)

This is assuming you are controlling the volume on your amp, right?

No, I don’t have one at this moment.

Yes, all settings are exactly the same.

How is the volume from the amp when the Explorer is connected and music is playing? Ignoring the interference, is the volume knob at about the same position as it would normally be for your listening levels?

Perhaps you have a ground loop indeed. When listening without music playing and volume turned up, is there interference on both left AND right channels? Or just one of them?

Without knowing your locality, I am assuming the quality of electric service is good. Can you check the voltage at both the iMac outlet and the amp outlet?

If both the iMac and amp are on the same outlet/circuit, try putting them on different circuits. If they are on different outlets/circuit, try putting them on the same.

Assuming you’ve tried different USB ports on the iMAC, right?

How did you listen before you got the Explorer? Can you try using the previous DAC?

As hard as it is for me to admit, you might have a defective Explorer if you don’t have a ground loop. I’ve been hoping a Roon user with better troubleshooting skills than mine will join in.

When I’m listening music, I can’t hear the interference. Also when I stop the music I can’t hear it. It’s only when there is nothing playing and with the volume on 85 tot 90% of it’s maximum you can hear the noise.

The iMac and the hifi set are on the same circuit. There is no other way possible. I live in Belgium so the electric service is one of the best in the world, in any case it’s expensieve :frowning:

I tried all 4 USB ports on the iMac.

Before the exploreer I was using an AudioEngine D2 wireless DAC. At maximum volume, you could hear some interference, a little hiss.

There is no interference to hear when I’m using a set of headphones. So in my opinion it has to be ground loop or a cable problem. The delivered usb cable, looks like a very cheap thing.

You obviously have a ground loop no amount of cable changes is going to break it unless the the Meridian will run on a usb cable with lifted ground.

The easiest solution is an Isolation Transformer between the Meridian and your amp.