iPad does not update Roon to build version 1133

The Roon Core and my office PC get upgraded to build version 1133, no problems … but the iPad have B1127 and are not upgraded to the B1133 which is posted. I’ve tried it several times.

9th generation Model MK2K3FD/A … iPadOS 15.7.
Please help

Hi @RobertW,

The Roon iPadOS / iOS app should update automatically from the Apple App Store.
Have you checked on the Apple App Store, to see if a later version of the app is available?
If it is, select and install.

I just took a look here … to see what the latest versions of Roon 2.0 are, and agree that B1133 should be available for both Core and remote.

Thanks Carl. On the Apple App Store i found the latest Version. Now all are on 1133! Do i have to change something to get an automatic Installation as on my pc hardware ?

Excellent news … :slight_smile:

There are no settings that control this the Roon App should update automatically … but I’m unsure how often Apple devices poll for updates.

If you have trouble next time there is an updated, try deleting the app from the iPad, reboot it, and then installing from scratch.

If an iPad app doesn’t update immediately, I always search for it in the App Store. After selecting it there, it will let you update the app. That way, you will keep all your app settings.

1 Like

Hi @Arlen,
Agreed, that was my first advice to Robert, but if it keeps happening he may wish to consider the later option (accepting he would need to adjust a few Roon Remote setting once installed).

1 Like

You’re right, I overlooked that post.

1 Like

Thanks all for your great support and help. I am proud to be a member of that group ! Robert

1 Like

An easier way to check for updates is to press and hold the app store app, and then from the 3d touch menu, select ‘Updates’. This will take you directly to the update screen, where you can see all the latest updates for your apps.


I just open the App Store app and pull down and release on the menu it first shows and that then refreshes and shows all updates available and then hit update all ( or not, your choice).

Well, Apple tried to rave about 3D touch when it came out, now I just think it’s bundled in with IOS as it still seems to be around as a feature. It’s just a nice shortcut features, I guess.

Appears to be plentry of ways to boil an egg😁


That does work, but doesn’t always give you an up-to-date list. I just tried it and found I have 3 updates. After pulling down and refreshing the screen I had 38.

1 Like

Exactly Dave.
Initially it will sometimes show me a couple but pull down and release and usually get a bunch more👍

1 Like

Yes, you still need to pull-down to refresh. It was merely a shortcut to that page is all. :+1:

1 Like