iPad keeps looking for wrong ip address

Had trouble with nucleus changing ip so made it static … iPad keeps looking for .240 and won’t find nucleus.

Try cold booting your iPad.

Thanks…I tried that and it did not work. I tried rebooting my cable modem/ Router and that worked temporarily. I am running an eero mesh network and restarted the main one and that worked temporarily. In the EERO menu there is a setting for restarting the entire network (ie All EERO network devices) and that seemed to solve the problem for good.

Have you tried clocking on ‘Select different core’? It should see the Nucleus on the new IP address. Just click to connect to it.

Yea but it kept failing. The ipad thought the ip was .240 but I had set it statically to to .241 and it was convinced it was at .240. I ran Fing network scanner and there it was at .241 on one eero device and at .240 on the other. The EERO reset was the answer. now it shows up only with one IP. That EERO works so well I forgot I had it until I ran the Fing program.
Thanks for your help.

1 Like