iPod touch not showing as audio zone

Hello

I have a number of iOS devices that all work fine as a roon endpoint if I want to use them as such except the one I sometimes would like to use which is my iPod touch. I have this next to my bed to listen to meditation apps and podcasts. It’s a late model iPod touch 7th generation with iOS 15.1

It also runs Roon fine, I can use it for example to remote control a Naim Uniti, this works perfectly. The only thing that does not work is playing music in Roon to the iPod itself.

I go to Settings/Audio in roon and then I get no option to select my iPod to play to (see picture “ipod”). The same thing on my iPhone works just fine (see picture “iPhone”). I am not offered the local iPod as a zone to enable, there is just no such entry.

What am I doing wrong?

Chris


Phones and tablets are default private. Try setting private zone off, I think it is settings/setup

That won’t stop it showing up on the iPod itself though will it which is the Ops issue. Not that it doesn’t show on other remotes.