Live radio not working-‘Playback was interrupted because a track failed to load’ message

Roon Core Machine

ROCK running on Intel NUC i7

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I tried adding a Live Radio station and I’m getting the “Playback was interrupted because a track failed to load” error.

I do have ffmpeg installed in the codecs folder

Here’s a screenshot of the station setup page:

Hello @Logan_Moore , I’m afraid you have encountered a bug in Roon - the URL you have tried to add redirects to a form which Roon currently won’t accept. The Devs are aware.

However, I have found an alternative working stream and have added WKGC to the database. US users only.

Please check if OK.

(I’ll also move this to the #live-radio category)

Thank you Brian, it works perfectly. Sorry for posting to the wrong forum…

No problem and good news.

This topic was automatically closed after 22 hours. New replies are no longer allowed.