Live Radio playback failure

Hi, I can not play any station in the Live Radio, or any radio station adds to my favorites. When I select the station and I play, I have the message “playback was interrupted because a track failed to load”
No station is possible to play.


Is this a new problem? Was it working before?
And (often a simple fix) have you tried rebooting?
If you are using a NUC, have you added the required codecs?

I’ve moved your post to the #support category as something isn’t working as it should. If the options I have mentioned don’t work, then it will help if you post details of your setup as explained here

Hi Brian,
It is a new problem since I never used the Live Radio before. After reboot same problem. I didn’t knew I needed codes.
I run a Intel NUC. From a PC in the same LAN, I can see the //rock, but I have no access to the directories in the Core from the pc. Can I solve this issue?

  • Intel NUC core in DHCP,
  • LAN devices, except for the “remote” which is a Huawei tablet. Cisco Catalyst 3560 switch 1Gb,
  • DAC
  • I run Tidal

That’ll be the problem. In that codecs link I posted above there is a further link concerning access to the /data directory.

On a PC, typing \\ROCK\ on file explorer should do the job.

Thanks, but it would not open the directory. I have just a message “file not found”, I can not see any folder. If I type ROCK, than I have the web page of the "Roon Optimized Core Kit. I tryed to enable also the SMB on Windows, but still same results. Probably you are tired of always repeating the same things to unprepared users like me… Why is not available a complete guide for this issue, so I can go step by step. Regards

Are you using Windows file explorer? Don’t use a browser.

Hi @Arnaldo_MAURIZIO,

You can also try typing in \\IP address of ROCK\Data\ of ROCK to access the Data share. I would use 7-zip to un-archive the ffmpeg .zip and then place the ffmpeg file in the Codecs folder and reboot ROCK after placing the file. It should look something like this when all said and done:

Hi, I tryed in the file explore \\Data\ but no results again.



Hi @Arnaldo_MAURIZIO,

If you double click on the ROCK you have highlighted in the first screenshot in your latest post, does it bring up the ROCK data share?

Hi, no! it says it is impossible to have access to \ Rock. "chek the name or there is a problem with the net. … Sorry1

Can you check your smb1 settings?
See this post and the one after it.

Hi, I set the SMB as per your indication. Same result, sorry

Do you have another PC or tablet or phone you could try? In other words, is it your PC or the network.

…done with a different PC. So simple! I do not why that PC was not working…Thanks a lot!

The wonders of Windows.

So have you loaded ffmpeg onto your Rock? And radio is working?

Yes, thanks! I have checked two stations…they work. Regards

1 Like

Hi @Arnaldo_MAURIZIO,

Glad to hear the other PC worked as expected for you for the procedure!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.