Live Radio stations not playing

Hi, I’ve never used the live radio feature up until now but I’m trying to listen to bbc radio 6 and it says ‘playback failed because a track was unable to load’ have tried on two devices same issue.

Could be me doing it wrong… help appreciated.

Hello @Nick_Brown, I’ve just tried and all channels ok.
Are you having a similar problem on other stations?

Hi, yes it would appear no stations are working for me. Still a bit of a novice Roon user, is there something very obvious I’m doing wrong.

You may be missing the necessary codecs, but we’ll need some more info here.
Can you post some information about your setup using this link as a guide.

(A quick simple one - have you tried rebooting everything?)

As this seems to be a problem with your setup rather than live radio, I’m moving these posts to #support .

1 Like

Hi @Nick_Brown,

As Brian suggested, would you kindly provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.


Hi sure,

  • Currently just running rock on an intel nuc 8th gen i5, 16 gb ram, m.2 ssd (I think 128gb) boot drive.
  • Connected via BT home hub mesh wifi.
  • Just streaming to some KEF LSX speakers and chord mojo/poly at the mo.
  • Have been using qobuz which has be working without issues.


As the missing codecs are still the most likely reason for your problem and nobody pointed you to the relevant documentation so far I’ll do so now: Roon OS Missing Codecs.

Hi @Nick_Brown,

Since you’re using ROCK, as BlackJack mentioned above, this is most likely a codec issue. This article should help with that.

A post was merged into an existing topic: Please report station errors here

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.