Loud Disturbing Pops When Starting a New Album or Selection

Im assuming perhaps without any evidence that you have at least been into each of the devices and applications supporting said devices and updated to the latest firmware/app versions. If not then that might be a good place to start

Seems much of your gear is based around ST and uR so maybe @Jesus_Rodriguez will be the man to help

Make sure you update all your equipment to the latest code and see if it still happens. If it does submit a support ticket on our web site and I’ll help you directly.


Hi @Aaronburr ---- Thank you for the report. I received your PM and wanted to touch base with you.

Can you verify for me in your troubleshooting of this issue, at any point have you tried temporarily running Roon on a different devices other than the Sonic Transporter? For example the PC or laptop mentioned in your report? If so was the experience any different or was it the same?


Hi Eric. I haven’t tried running Roon on a different device from the Sonic Transporter as my core. But I will note that I just realized that the popping does NOT occur at all when I use my laptop’s speakers versus my KEFs. Should I try running Roon from my laptop?

Hi @Aaronburr ----- Thank you for the follow up, this is indeed an interesting data point. Let’s give the proposed test a shot (running your core on the laptop) and see if it yields the same results OR if there is a change in behavior.

Note: before anything, please make sure to make a back up of your database just in case :sunglasses:

Looking forward to your feedback!

Hi again Eric: Running my PC as my core “solves” the problem - clean as a whistle moving between albums (I only created a “core” of a few albums). Note also that with the Sonic Transporter as my core, when I switched from an album to a radio station I also get the nasty double pops but not so when my PC is my core. Now what? :slight_smile:

Hi @Aaronburr ---- Thank you for conducting the proposed test and sharing the outcome with me. It seems that this behavior is occurring when the ST is in the chain of communication as the core running on your PC rectifies this problem.

What sort of feedback was Andrew able to provide to you when he was helping you troubleshoot?

@agillis anything note worthy you can share with me?


Andrew asked me to update the devices - the Sonic Transporter and the two Rendus which I did but the problem remained/remains – and he said he’s never seen this before and could I contact you guys? :slight_smile:

Hi @Aaronburr ----- Thank you for the follow up and providing that information. Are the speakers being accessed wirelessly and where in the equipment chain are they located?


I have a multi room house with ethernet cables running throughout. The Sonic Transporter is in one room, one Rendu is in the same room, one set of KEFs are in the same room, all on the ethernet cable, with the Rendu and KEFs also linked up via USB to one another. Another pair of KEFs and another Rendu are on another floor, again tied into the ethernet and linked together via USB.

I make selections using PCs or laptops and occasionally my Android as a Roon Remote (if I understand your terminology). Sometimes the laptop is wireless but I usually have it connected via ethernet. (I did for the experiment).

Hi @Aaronburr ----- Thank you for the follow up and taking the time to verify that information for me.

Can you try using the resync delay feature to see if that triggers a change in behavior here?


Hi Eric: I looked in Settings and did see something about resync delay – it was on zero (0) and I looked at the drop down and it had about 10 different levels. I had to take care of other things but meant to reply to you asking what setting you had in mind I should try (or whether I should just try them at random) but when I returned to Roon I can no longer even find the resync delay button I saw! Apologies. Could you (1) direct me to where it is and (2) how you’d like me to proceed? Thanks.

Hi @Aaronburr ---- Thank you for the follow up! You can access the resync delay feature by going into: Settings - > Audio - > click the gear next to the end point - > click device setup - > In the general tab it’s third field down :wink:

I would recommend testing with a few of the settings, starting at the lowest, and working your way up. Looking forward to your feedback!


Hi Eric - Bad news, I’m afraid. Changing these settings didn’t change the problem. In fact, at the highest setting one album popped multiple times, 3 or 4 rounds of double popping!

@Eric I connected to @Aaronburr s system and looked around a bit to see if I could find any problems. This pop only happens during a rate switch during my testing we switched from 44.1K to 96K.

Hi @Aaronburr and @agillis ----- Thank you for the feedback here and @Aaronburr my apologies for troubles. I am going to be taking out a ticket for our tech team to test and further investigate this behavior you’re experiencing to see if we can identify a cause.

In the meantime, can you verify for me if this happen with CTL-T and then start playback? Furthermore, during your testing I understand that you had switched between 44.1k to 96k, can you identify the audio codec of those files?

Looking forward to your feedback!

Not sure what you mean by “codec”

The first file was a 44.1K/16bit 2 channel FLAC file and the second was a 96k/24bit 2 channel FLAC file. Does that help?

@Eric I tied pressing CTL-T here on my test system (I don’t have the problem) just before playback and it doesn’t seem to do anything. What is CTL-T supposed to do?

Hi @support

I just noticed this problem today too after updating to Build 216 last night. I hadn’t noticed it before last night, ever.

It happens with my Chord Mojo on either ASIO or WASAPI in Exclusive Mode - all DSP is OFF at all times.

Roon core is my Surface Pro 4 Windows 10 Pro 64 bit. Direct USB connection to my Chord Mojo.

Luckily the pops have been before I put my headphones on !

I’ve just uninstalled my Mojo device drivers (WASAPI and ASIO) and re-installed them. Let’s see if that does anything.

Hi @agillis and @Aaronburr ----- My apologies for any confusion surrounding my last post. I was trying to verify the file format that was being used during your testing. And in regard to the shortcut (CTL-T), it is used to fully stop playback within Roon. I wanted to confirm whether this issue occured when starting playback from a stopped state, as opposed to when switching to new content.

Moving forward, may I kindly ask you for the following:

  1. A screenshot of the audio device settings being used in Roon.

  2. A screenshot of the settings on the microrendu.

  3. Just to re-confirm this issue is occurring regardless of the format/sample rate being used, correct?

  4. Have any other DACs been tested with during your troubleshooting of this behavior?