Lumin D2 RESAMPLING SETTINGS

Hi Peter,

Got a question on the D2 RESAMPLING SETTINGS. My setup is quite simple.
I have the Lumin D2 connected to my tube integrated amp. Connection is using RCA Interonnect.

When I look at the resampling section.
Streaming a file 44.1khz and I tested the upsampling rate to Native to 176.4khz.
The Native sound horrible, the details are all gone.
And when I comparing from 176.4 vs 88.2khz, It seems like 88.2khz is more clear and wide open.
This is what I ask to clarify. Isn’t is for upsampling, DSD is the highest right, then 176.4. Shouldn’t they supposed to sound the best if set to either one ? In my case, it seems not though. Please correct me if I am wrong.

Then later when i connect my system differently. I use my McIntosh C52 preamp connected to the Lumin D2 using the Coaxial Digital Cable, I use C52 as a DAC. On the Lumin, If I chose Native and other upsampling rate, they sound pretty much the same. I remember Native from other setup sound horrible, but once I use the digital connection, Native sound quite nice.

I am just getting little confused with the setting.

Any help will be great.

Regards
Cedric

If you use Roon, please disable Lumin internal resampling. Use Roon DSP Engine instead.

If your D2 unit is new, please play it 7x24 for several weeks. Turn off the tube amp, but keep the cables connected.

Hi Peter ,

On my D2 using Roon should LEEDH be on or off?

Hi, I’m curious why to leave on for several weeks?

Thanks

The electronic circuits take time to break in, like a new car engine, sort of…

I can’t believe, that the D2 produces horrible sound (also out of the box) with something like 16/44.1, without being damaged or there is a mismatch with the line in of the tube amp.
Differences in upsampling are more subtil, but not from horrible to “best of the world”.

Sorry, I think I use the wrong wording. My D2 is almost one year old, it sounds very good. What I meant was when choosing the upsampling with “native”. It doesn’t sound good as it should. It lost the details from the instrument sound. As soon as I click 88.2 khz, all the details came back instantly. This is why I wanted to as Peter what was the reason behind it ?

If you use Roon, please disable Lumin internal resampling. Use Roon DSP Engine instead.

Not Roon, just using the Lumin app on the ipad.

Have you tried anything else besides 88.2 and 176.4?
Like 96 or 192?
Be interesting to see what results you get there.

I did. They were fine. But just a question on why using “Native” setting sound pretty bad. All the clarity are gone. The high hats…etc… Especially listening to the classical jazz.

As soon as I changed it from Native to 88.2, It’s like night and day. If you guys have the Lumin D2 or other model , give that a try. Like I said my connection is quite simple. Lumin D2 connected to my integrated tube amp using RCA connection. I was just playing around with the app settings and trying to experience different sampling frequency. This Native tab is weird LOL.

This is the section I am focusing on.

1 Like

From what I can see and understand from your screenshot hitting native right where your red line is should have just done exactly that, played the native redbook 16/44 file.
No upsampling etc.
Maybe it really is that bad!
Was this with multiple different tracks and artists you noticed this or?
@wklie could shed more light on it perhaps?

Yes, the Native sound is like listening to mp3 with 128kbps… something like that. The clarity is not there, the high pitch instrument sound is dull. I hope whoever has the Lumin can test it out also. Make sure using the analog connection RCA to Amp. Use Lumin to decode.

If I have time, I would like to capture a video to show.

SQ is system and preference dependent. Upsampling settings are there for you to tune the SQ in a way you like. They are there for a reason. People purchase upsampling software for a reason. Some people like native PCM playback, some prefer DSD upsampling, some like PCM upsampling like you do.

Please make sure you disable De-emphasis.

1 Like

Peter, what exactly is De-emphasis, and when do we need to enable it ?
Also what is Invert phase and Ultra-sonic filter for dsd playback?

Hi Cedric
There are some explanations for these settings in the manual here:
https://luminmusic.com/manual/general-settings.html
Let us know if things still aren’t clear.

Only for particular albums that you know to require de-emphasis. Generally it’s best to leave it disabled.

https://wiki.hydrogenaud.io/index.php?title=Pre-emphasis

When you have a phase inversion due to knowing the album is recorded in invert phase, or your setup is invert phase such as running a balanced interconnect (with Lumin being pin 2 hot) to an Accuphase or Luxman amp with pin 2 cold.

Please leave it disabled. It is only meant for obscure setups that cannot handle it.

Peter and Alex. Thanks for the details explanation.

Peter, I actually got one more question regarding the DSD settings in the app.


When using Lunim D2 as a DAC, do I use Bitstream or PCM ?

Sometimes, I use my McIntosh C52 DAC, from the Lumin app, I goto turn on Digital Output, select digital out. Do I need to change the DSD to PCM ?