Lumin U1 Mini / Roon settings

Hi everyone

Just wondering if anyone could provide some guidance and best settings for the lumin U1 mini acting as an endpoint for Roon.

I’m keen to understand what people think about things like MQA unpacking, upscaling etc and if I should do these things on the Roon core or the lumin?

For info, I’m running my lumin into a Matrix X via usb and then into a DirectStream dac via i2s.

Thanks!

You may disable the AES / BNC / coaxial / toslink outputs if they are not used.

You may also disable Spotify Connect and AirPlay “Lumin Streaming” if these are not used.

To adopt the Roon model of keeping the most processing on Roon Core rather than the endpoint, set MQA capabilities to Renderer Only.

Custom re-sampling should be left as Off.

3 Likes

Hi @wklie - I just got a U1 Mini a few weeks back & it’s such a great piece of kit. The sound quality over other devices was really night & day.

What should I set the MQA to in the Lumin app? My DAC is not MQA compatible.

I was just wondering what settings to maintain within Roon? I like everything lossless with no upscaling - I have copied everything else above in the Lumin settings but just wanted to get the Roon side of things correct.

Thanks in advance,
Tom

2 Likes

In Lumin app, keep MQA mode as MQA Digital Output (default), and follow the above post.

In Roon, set MQA Capabilities to Renderer Only. Keep DSP engine disabled and volume leveling disabled.

What DAC and what type of connection are you using?

Thanks for the info Peter - much appreciated. It’s great you’re on here to help my simple mind along :slight_smile:

‘Enable MQA Core Decoder is automatically selected’ - do I leave that on or turn it off?

I’m going Digital Coaxial in to a Cyrus 82 DAC QXR.

1 Like

Roon setting MQA Core Decoder should always be enabled.

If you are using coaxial output, you may need to enable DSD to PCM 176.4kHz conversion in Roon DSP Engine for DSD file playback, assuming your DAC coaxial input does not support DoP.

Hi Peter,

I’ve got to say how impressed I am with it. Such a cracking little bit of kit.

The sound quality is just amazing. A huge step up over products I’ve tried on the system - either purchased in the past of leant from friends.

Responds so efficiently to everything you throw at it - whether Spotify Connect, Airplay or Roon commands. It works so seamlessly with Roon where other products fall down as they aren’t Roon Ready or not tested adequately & frequently.

Currently using an Audioquest Carbon Coaxial in to my amplifier - I’ve got some more mains cables on order & unsure of whether this will make a difference to the power supply in the U1 Mini, but certainly hope it may even better it again!

Please let me know if there’s anything further you recommend. Thanks again for all your advice.

Best wishes,
Tom

2 Likes

Hello, Peter. I purchased a Lumin U1 mini this weekend. Liking the sound so far…I have a NUC ROCK in a silent case as roon Core. I have connected the U1 mini to a Topping D90(MQA ver.) via USB and the D90 goes to my integrated Arcam S20 via RCA…monitor audio 200s speakers. I use Tidal, since Qobuz is not yet available here in Canada.

My issue: I read another post from you to do a burn in 7x24hrs. However even after enabling Roon radio…I woke the past 2 mornings to the unit stopped for some reason. I didn’t have roon stopping before when I was connected to the NUC directly. Is there a sleep setting or something else going on here? I have sleep mode off in settings.

Thanks in advance.

Lumin will not stop by itself. Some possible causes may include USB DAC disconnection, or a network problem. To rule out USB problem, physically disconnect the USB and use AES to connect to D90.

In case you were using a third party LPS for Lumin, please try the original factory SMPS.

I got a U1 Mini last weekend and knew nothing about this burn in process :laughing:

@wklie what happens if you don’t do this burn in? I left mine on 24x7 for the past 5 days but I did not have anything playing at night. Is this burn in procedure just to get hours in more quickly? or can it make an overall difference in sound.

Thanks

Some users heard a difference, some do not believe it. If you do not hear a difference, don’t worry about it. Some thid party (warranty-voiding) LPS also have burn in requirement stated in their documentation.

I don’t think I am asking the right question. Do you mean if I don’t hear a difference before and after burn in? If I did not do the burn in, how would I be able to know if it made a difference or not? Or will the unit sound the same after 500 hours regardless of how you got there?

Thanks for the quick reply. After I did the settings you recommended (disconnected Tidal, Spotify etc.) all is good now. It’s running nonstop as required.

As you mentioned AES, which connection is the best to the D90…USB or AES?

Some people claim they hear no difference whether a unit is burnt in (played for a period of time). I find it makes a difference to my ears…besides nothing to lose either way. I leave it on nonstop to get to that full burn in point faster. Congrats on the unit…I hope you’re are enjoying it as much as I am.

That’s setup dependent.

Please compare your USB setup against a 1.5m AES cable setup (with USB disconnected).

Hello to everyone.

I’m running Roon on a Macbook Pro. I’m sending it to the Lumin U1 Mini via Airplay. Lumin U1 Mini is connected via usb to Chord Qutest. Is airplay the best way to connect Roon to Lumin? Should I make some settings for mqa? Thank you

Airplay is definitely not the best but it is easy I guess.
You would be better off connecting the U1 direct to your network and picking it as an audio zone on your Macbook that way.
I think Airplay is limited to 16/44 so you are missing out on a LOT of what the U1 can do for you.

2 Likes

In Lumin app settings, make sure Roon Ready setting is enabled (default).

In Roon Settings → Audio, scroll down to Roon Ready devices, find Lumin, enable it and assign it a zone name. Then in playback, choose this zone.

If you have no need for AirPlay, please disable “Lumin Streaming” in Lumin app settings.

Roon Core MQA Decoder should be enabled. You may set MQA Capabilities to Renderer Only, although other options also work in your case.

1 Like

Hi.

Actually yesterday I played dsd files on macbook with airplay. Which connection method would you suggest?

Thank you

What did Roon show it being played at though?
I am fairly sure Airplay is limited to 16/44.
Personally I would hard connect it to your dac if you can and try it.
Your ears are the best judge!