Mac Mini Audio MIDI taking priority over Mytek DAC?

Not sure where to post this.

Even though I change my Audio Midi Setup for the Mytek and I set it to be the “Sound Output” whenever I play something on Roon the AudioMidi always changes the Mac Mini Speakers to be the “Sound Output” and drops the format to 48K. I am in Exclusive Mode with the Mytek BB. Sound is coming from the Mytek. And the Mytek is showing the different resolution on the screen based on the source material. I just don;t know if the Mac is automatically downsampling and the Mytek upsampling

@JazzBo, I am confused about what you are trying to achieve. You should not have to change anything in, or even use, the MacOS Audio MIDI configuration to play through a connected DAC if the DAC is in Exclusive mode. When it is in Exclusive mode, all sampling rates are available to it without changing its settings in Audio MIDI.

Can you share a screenshot of the Roon audio path when the Mytek is selected?

I think you answered my question in that Exclusive Mode overrides Audio Midi. Thanks,

1 Like