Maddening Roon track skipping oddity on a Orchard Audio Pecan Pie +

Roon has stopped playing high res files from a ethernet wired roon nucleus (using Version 2.0 build 1277) to just one of two end points. The Roon nucleus two end points are to a whole house system using the excellent Ropiee based Orchard Audio Pecan Pie + and the other for the big rig stereo using a Lumin streamer. When in the Orchard Audio Pecan Pie + zone (non grouped) it has stopped playing all high res files. 98.8% of the time. Lower res files and radio are good to go. Using roon via a lap top, iPad and iPhone and the problem occurs on all. Roon often flashes this message. I use Qobuz and my flac files.

splat2

For months/years the Orchard Audio worked 100% playing high res files with a very very rare drop out. There have been no changes to any cables or equipment at all. Now the dropouts/skips are all the time. Internet speed typically is 50-100 MBps.

One the other (Lumin) end point there are no problems when in that zone but it will skip too when grouped with the Orchard Audio streamer.

The Orchard Audio manufacturer tells me that this is the sole time he’s heard of such an issue and is as stumped as I am.

I reloaded the roon OS twice, rebooted many times and have also rebuilt the data base. I switched ethernet cords and the switch to test but with same results. I have turned down the Max sample rate too but no dice.

I (and my spouse) miss having music in the house! I would stand on my head if that helped.

Thank you

Have you replaced the SD card as I asked you to before?

The message about Qobuz says quite a lot and in general points to a network issue.
Have you tried ‘low hanging fruit’ like rebooting your router?

No. Will try. Puzzling a local file would play on one streamer and not another. But I’m way out of my wheelhouse. Like in the water.

Could I just remove. And re-do datebase? That way all files would be sourced over intranet.

Yes. Rebooted several times.

In chain there’s a Ubiquiti router going to a switch (JCat M12 Gold). The switch splits to the Roos Necleus and the Lumin streamer. No WI-FI

Another thing to try is to use a different unshielded CAT-6 network cable to a different network port of a different switch (if possible).

I did switch the cables from switch going into Roon box and the Lumin streamer. Lumin streamer 100%. No fix on othet’s upset.

I have a plain crackers switch I can try. Should have thought of that myself. Thx.

I disconnected the internal SSD but that caused the nucleus not to work with no SSD. I suppose I have to get another in kind Samsung SSD

Can you send me feedback? You can find that option on the ‘advanced’ tab.

Ok. Sorted that. Sent. Thank you

fb29df1768f1b694 Is identifier

What I suspected.

I see a continuous stream of time-outs between your PecanPi and your Roon server.
Hence the track skipping issues I presume (but I’m pretty sure).

So I suggest you start searching that area. I assume you already restarted your Roon server as well? And your router?

1 Like

Thanks for the look under the hood.

Yes restarted and restarted. And restarted.

So I have some sort of network problem on one steamer (The pecanpie) locaroon but not the other.

Think it’s time to get a network specialist. Im flummoxed.

The issue is not on your streamer, it’s in the network

2 Likes

Understood. Thx. Looking for a network type near to me. Took a while but thanks for helping me get to the problem.

Connect it directly to the router. Ignore any audio connection if not physically feasible.

If it still gives you a network related error, and assuming the router itself is not having a weird fault, then another possibility is hardware fault (electronics, power supply, etc.)

If it plays without any showing any network error, you may move it to connect to other switch(es), hopefully to isolate which network segment is causing a problem.

1 Like

Occam’s razor may have solved the problem. I spoke with an IT wiz guy and he asked about my mesh network. A Ubiquiti U6 Mesh mesh unit, near the streamer, showed up in the WF-FI mesh topology map down on the third branch so he advised I start there by simply removing it and then the other mesh units one at time to see if that caused the problem.

It (the U6) was near the errant streamer and also very near (6”) a powered receiver used for the volume and selector remote (you guessed it too). The U6 Mesh was moved about six feet away. After moving and rebooting so far over ten hours of tunes with no skipping.

Radio or infrared interference anyone? Who would have thought? Proximity lesson leaned.

Thanks to all.

I am glad you were able to resolve it. Thanks to everybody that helped to troubleshoot this.

1 Like

And the PecanPie+ is terrific.

2 Likes

I’ve been looking for new DAC/Streamer (not $$$$), this weekend heard about PecanPi+ for first time. Do you use an upgraded power supply? I recently put a sBooster on ROON Nucleus with great results. I had been leaning to a Gustard A26 (lots of bells and whistles and HQPlayer works), but the idea of assembled in USA is GOOD. Any comment appreciated.

Sorry, I doubt it.

1 Like