Max Sample Rate - 44.1 KHz Setting

Hi
Would it be possible to expand the Max Sample Rate selection
to include 44.1 KHz?
I’ve been playing with a couple of vintage DACs and one only accepts 44.1 KHz
and it would be nice to have Roon take care of things automatically
rather than me having to set Sample Rate Conversion in the DSP
each time I change between them.
MANY THANKS! Mike
P.S. It is fun to hear how well an ARCAM Black Box (first version)
(my first DAC) holds up against my current dCS Rossini …

I’m quite surprised it doesn’t have that setting.

I also have a vintage DAC in the basement, Cambridge Audio DACMagic (original, designed by Pink Triangle). You just gave me an idea!

I was using a heavily modded DACMagc II (1A) until July 2015. Still got it under the bed.

There is a setting, somewhere, I think (not at home at the moment). I remember a device setup screen that shows a list of sample rates, color coded based on the capabilities it gets from the DAC. Ordinarily it should automatically limit itself. But with an older or nonstandard DAC it may not get the right data, and I think it is possible to set a limit here…

Indeed there is but the lowest option is 48 KHz …

As a workaround, you can use the DSP Sample Rate Conversion section.

That’s what I do, however, given the role of the Max Sample Rate option in Device Setup
it would be logical to allow it to be set to 44.1 KHz …

Any chance of adding base 44.1kHz options (as well as the existing base 48kHz options) in Device Setup or is there some fundamental objection to this?

Just want to make this request, as well. I had to pack up my old California Audio labs DAC when I got Roon because of this limitation. Not horrible, but it was disappointing.

I’m using an old but very analog sounding DAC that only provides 44.1kHz sampling rate. I also think that many audiophiles have such DACs. So I would like to have the possibility to set the “Max Sample Rate” to 44.1 and not only to 48kHz to also play HiRes materials on it. Please integrate the 44.1kHz setting in Roon!

Hi. I too face this issue. I have a 44.1kHz-only DAC connected via spdif using a HiFace USB to spdif adapter. Is this something we can address?

Thanks.
~Jacob