Metadata improver: paused

Roon Core Machine

Roon ROCK, Intel NUC10i7FNH, 8Gb RAM

Networking Gear & Setup Details

TalkTalk ADSL modem router. Cisco 2960 unmanaged switch, Ethernet to ROCK.

Connected Audio Devices

Devialet Expert Pro 440, Ethernet to ROCK core

Number of Tracks in Library

14884 tracks
940 albums

Description of Issue

Red triangle has appeared with the message:“Metadata improver: paused”

Tried rebooting the ROCK twice, still the same. Tried both remotes Ipad and PC. Everything seems to be working, I can play albums and use Roon Radio. No network issues.

Changed the core once in between?

The direct restart seems less successful than the slightly longer pause. Everything from the network and power and then after 5 minutes from the router started everything again switch on, connect…helps maybe (was reported in the forum)

I will give that a try, I’m assuming you mean restarting the router and waiting 5 minutes before restarting the core?

OK I tried that. Restarted router and waited at least 5 minutes then restarted the ROCK. Still the same problem, red triangle warning.

Are there skipped (corrupt titles) in the library that can still be deleted from the hard drive?

I did a library cleanup that deleted some files not associated with a storage location, but still the same problem.

However I think I have found the problem. I have a Logitech media server running on a Raspberry Pi4 using PiCore player with LMS installed. The LMS had the ROCK remote network share mounted as a NAS with my music files. I unmounted the ROCK network share on the PiCore LMS and the warning in roon has gone.

I’m assuming that there is some conflict there. I did exactly the same thing for a long time on my old Linux core server where the music folder was shared between Roon and LMS on the same PC with no issues.


A post was split to a new topic: Ubuntu Core: Metadata Improver Paused Error

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.