@Harry Which version of ROPIEEE does run stable on METRUM AMBRE? From what I know it has PI3 installed so it should be the standard stable current image for that PI3 hardware - or has there been made any tweaks to it?

By itself the Metrum runs the commercial version of RoPieee, which brings Roon Ready certification.
However, you can also run the free RoPieee version; which indeed should be the Pi3 version.


1 Like

Understood, thanks Harry!

@Harry: does the AMBRE “as shipped i.e. with commercial ROPIEEE” also update over the Internet automatically or can an update be triggered manually?

I suggest you use free RoPieee.

OK, will etch a SD-Card with the current Pi3-version then. Thanks Harry!

BUT that very friendly METRUM service guy mentioned that there will be an (annoying) BLINKING BLUE LED when using the standard (current) ROPIEEE version on METRUM AMBRE (not with their software version though, but from 2018)… [black electrician tape would solve this though, but not pretty]

Perhaps you can disable the LED in the Ropieee settings. For the Red (there you’ve otherwise a red blinking LED) this was a solution.

Yes, +1!

When I realized that (at least my) Ambre wasn’t updating to later versions of RoPieee and I grew concerned by security issues in older versions of the Linux kernel, I moved to the public version of RoPieee. It works great with the exception of the blinking LED not the front panel of the Ambre.

I used to be able to turn the blinking LED off via GPIO when SSH access was an option in older versions of RoPieee (seemingly not an option anymore). Maybe an option could be included on in RoPieee that would allow.a custom script to be run which could be used to execute the commands on the embedded Pi turn off the blinking LED? If I recall, it is just two commands issued via the GPIO CLI tool.

Doesn’t this work? The description is a little bit misleading as OFF means actually Green and Red leds OFF

1 Like

Well, worst case a bit black tape works rather well, too :wink:

That’s what I’ve set for disabling the red blinking LED on the Holo Audio Red and this should also work for the Metrum.

1 Like

METRUM ACOUSTICS Service gave me a line of code to include in the config file which does the very same…

Well, the AMBRE is hier and plays very well just “out of the box”, guess no need to install the current ROPIEEE to it… :wink:

This is how my METRUM AMBRE displays itself to the Web.

Any comments on that @Harry? Should I update to the current ROPIEEE version? Everything looks rather old. Using the current ROPIEEE would at least also give me its temperature…

I could just etch another SD-card with current ROPIEEE and swap them, so I could always go back to that version it came with, correct?

Oh well, guess I just leave it “as is” as it plays ROON as it should…

Unfortunately, this turns off the green LED on the Pi that is embedded in the Ambre. The LED on the outside of the Ambre’s case continues to blink even with the Green LED set to off. The only way I know how to make it stop is to run some CLI commands to set the GPIO pins correctly. Unfortunately, you can’t do this on recent builds of Ropieee as there doesn’t seem to be SSH access anymore.

Black tape :blush:

Mladen Bakula
I have Metrum Ambre with old software version (034).
How can i do update to version 47.

Ask METRUM ACOUSTICS service…they will send you a download link (only good for some time)