Most Internet Radio stations down again

I have re booted my Qnap Core, but BBC stations and others are down. I can play a local station.

UK based


Same here in Germany. No stations at all.


And in NL too

Doesn’t work - we have to wait for them to fix it…

Same here in Belgium. Rebooted already the entire system but didn’t help

Hopefully the one I was playing yesterday is playing, however when I search for it it says it does not exists :crazy_face:

1 Like

I am managing to play this local to me station.

Here also problems, the cause is https. The same stream works on http, but not on https.

When adding for example a new stream : does not work, but works.

1 Like

meanwhile a google earth type of radio browsing that might be a great way to find your future live radios

1 Like

It is strange though, as yesterday everything worked correctly. And also, the last stations I had played yesterday did play today. But if I select the same station on another device, the message is the station no longer exists.

So somebody must have changed something…

Thanks! This worked here as well. So I can now manually add an http stream and it works. The Roon Radio Library is still unavailable however

Same here - no radio stations at all :frowning:

Nothing I can do.

Letting @support know.

    02/17 09:09:47 Debug: [easyhttp] [7461] GET to returned after 169 ms, status code: 404

The API at returns with page not found. A global error for everyone.

1 Like

Better pop some new batteries in the wireless… :slight_smile:

Same for me, luckily I have the last station still playing although it’s “no longer availible”:rofl:

Hi, apologies for troubles, our team is working on a solution for this issue.




Hi just to be clear they all work just fine, but they say not available.


Hi, we were able to identify the issue and internet radio playback and browsing should be working fine now.




works fine indeed. Thx