Moving from Mac to Sonictransporter

It seems that maybe your Sonic is on a different subnet.

I would check and see what the ip address is on the Sonic. If changes are to be made on your network, make the change on the Sonic ( 1 place ) vs changing all others to see the Sonic.

Just a thought.
–MD

A dumb question but I will ask. Did you turn off Roon on your laptop?

Wouldn’t I have done that by virtue of disconnecting the Core from the Mac and starting it up on the Sonicoribiter? Or should I have done something else as well?

i Have the exact same ST as you …your roon settings General tab should look like this…with core “sonictpap”…if this helps.

Perfect - This is where you would identify your network IP address.

–MD

It’s on the network, and I can locate it via the web browser. I attached a 5TB Hard drive and the sonicorbiter sees that as well. However, I cannot see either the attached HD or the internal drive using Finder. Nor does ChronoSynch see these (as I would need to do this to perform backups). And it still does not see the networked devices. If I switch the core back to my Mac, there they are.

I assume I can use my Mac to manage the Soncitransporter, but I also closed it on the Mac and tried to “find it” using only the Roon app on my iPhone. For some reason, the app doesn’t see the Sonicorbiter at all.

So much for plug and play, alas.

Any suggestions are greatly appreciated.

Quick update, I can now see Sonicorbiter and the attached HD in Finder (didn’t realize it wouldn’t find these without having to tell it to connect).

But, still no Audio Devices found.

How is the ST connected to your network and how are the other endpoints. You need to check that all devices are running on the same subnet check their IP addresses they should all be in the same range with only thr last number changing per device. If any other number is different then there are on a different subnet to the server. You’ll need to change the sever to be on the same subnet.

They should all be connected to the same router via direct connection/switches or wireless. Also ensure your not using the bridged network out of the ST I believe they have two network points for bridging which Roon does not officially support

The ST is connected directly to my router. Other devices are connected through a hub and share the IP address 192.168.0.XX

How would I know if I was using the bridged network or not?

Thanks

David,

Lets tag @support to assist you with completing your transfer over to the new core.

–MD

David,

Not sure you ever said if your SonicTransporter was an i5 or i7. From what I can see on the Small Green Computer web site the i7 model has two Ethernet ports but the i5 only has one. Unless your device has two Ethernet connections you have it connected correctly. If you have two you could try moving the cable to the other port although based on the diagram on the Small Green Computer web site I doubt the device would get an ip address if you had the bridged port connected to your router.

Tim

It’s the i7 and there is just one internet port.

Thanks Mike, so do I need to tag support or does your putting in @support in this thread do that?

They are now tagged … Let’s also go ahead and tag Small Green Computer guru guy Andrew - @agillis gillis

–MD

Hi @soyka0120 ---- Thank you for the report! I have moved your thread over to the “support” section of the community site so we can address this behavior with you directly.

Moving forward, to help aide in our understanding of this behavior may I very kindly ask you for the following:

  1. When you migrated your core from the MacBook over to the Sonictransported you followed the directions in our knowledge base, correct?

  2. Are there any other devices in your setup that could be acting as another core machine or is the ST definitely setup as the only Roon core?

  3. You mentioned that the ST is connected to your router while the other devices (which are not showing up) are connected through a “hub”. Kindly verify the make/model of this device.

  4. Based on your screenshot the ST is sitting at 192.168.0.32. Please provide the IP addresses being assigned to the missing devices.

-Eric

  1. I didn’t do the backup. Perhaps that was not good? Though other than a history of what I’ve played, why would that be an issue?
  2. I don’t think so. Core was originally on my Mac, but I disconnected that and connected to the ST.
  3. The hub is LUXUL AGS 1016
  4. PS Audio DAC/Bridge 192.168.1.31
    Sonicorbiter 192.168.1.23
    Sonos Connect Amp 192.168.0.236
    Sonos Connect 192.168.1.3
    iPad 192.168.1.10
    iPhone 192.168.1.7
    MacBook Pro 192.168.1.11

Thanks

Hi @soyka0120 ---- Thank you for the follow up and providing the requested feedback. Both are appreciated!

A few things moving forward…

  1. I didn’t do the backup. Perhaps that was not good? Though other than a history of what I’ve played, why would that be an issue?
  • It’s important to note that backups do more than maintain just the your play history. Roon databases are full of information about the music in your collection and in addition to your library’s metadata, it also contains any edits you’ve made, your Roon playlists, your favorites, your settings, and more. Creating backups ensure that none of the information in your Roon DB is lost which is why we recommend using backup during the migration process.
  1. I don’t think so. Core was originally on my Mac, but I disconnected that and connected to the ST.
  • Great, thanks for confirming.
  1. The hub is LUXUL AGS 1016
  • Ok so this is an unmanaged switch, good to know. Thanks!
  1. PS Audio DAC/Bridge 192.168.1.31
    Sonicorbiter 192.168.1.23
    Sonos Connect Amp 192.168.0.236
    Sonos Connect 192.168.1.3
    iPad 192.168.1.10
    iPhone 192.168.1.7
    MacBook Pro 192.168.1.11
  • So based on these IP addresses the only device that is in the same IP range of the ST (192.168.0.32) is the Sonos Connect Amp (192.168.0.236) everything else is sitting at 192.168.1.XX. I would recommend trying the following:

    • Power off all the devices getting the 192.168.1.XX. address.
    • Power off the Luxul switch next.
    • Now, unplug the power from your wireless router and wait two minutes with the electrical power disconnected and then plug it back in and let it power up.
    • Wait five minutes and now start up the switch followed by the machine the devices having the issue.

-Eric

Powered entire system off, powered back up, no difference. Everything has the same IP address. If the issue was that 192.168.1XXX might not be communicating 192.168.0.XXX, I’d not that the the ST at 192.168.0.32 does not “see” the Sonos Connect Amp, which also shares the “0” in 192.168.0.236

Is it possible somehow to reassign the IP of the ST?

Thanks for giving that a go for me @soyka0120, appreciated!

I would recommend trying to assign a static IP address to the ST.

Additionally, during your troubleshooting have you verified what the experience is like if you take one of the device that is not being seen by the ST and mounting it directly to the router OR mounting the ST to the switch as opposed to the router?

-Eric

1 Like

Mounting the ST to the switch solved the problem! For who knows why? Thanks for all the help. I knew it was going to be something simple if not obvious (at least to me).

Everything now working as it should. Fingers crossed.

1 Like