MQA Error on Mytec Manhattan DAC


(Todd Lefkovic) #1

I recently starred using Roon. I am having an issue when I listen to MQA files from Tidal. I get an MQA Error message on my DAC along with the song braking up. I read other posts where someone said to unplug the DAC. I tried that but no luck. I have a Node 2 going into the Manhattan DAC. I changed the MQA settings in Roon to Render only, Decode only, Render and Decode, and No MQA Support. I also disabled MQA on my DAC and it the MOQ files (songs) still break up. When I play standard lossless files from Tidal everything works and sounds great! Does anyone have any advice? Thanks, Todd


(Mr Fix It ) #2

Moved this to the Mytek area and flagging @Mytek_Official and @support


(John) #4

Hello @Todd_Lefkovic,

The “MQA Error” will be shown on the Manhattan II display when it receives an MQA stream that has already had the MQA Core Decode performed on it. Mytek is aware of the issue, and they are currently in the final stages of testing a firmware update that will address this behavior.

In the interim, I believe there is a way to allow the Bluesound Node 2 to stream MQA to the Manhattan II without this error occurring. In the device setup screen for the Node 2, try setting the “MQA Capabilities” to “Decoder only”. Then click on “Show Advanced”, navigate to the “Enable MQA Core Decoder” setting, and set it to “No”. Then be sure to click the “Save” button to confirm the changes.

-John


(Mytek Digital) #5

Hello,

For further support of Mytek products please open a ticket here:

Wojtek


(Donald Bennett) #6

Any update on the Mqa error on the manhatten2. I am running this dac direct from nucleus by usb and am getting the Mqa error message.


(John) #7

Hello @Donald_Bennett,

Mytek recently released a firmware update to the Manhattan II that should address this issue. Head over to the Mytek Support site (link included below) for instructions on how to get your device updated to the latest firmware.

-John


(Robin Carmack) #8

I updated the firmware on the Manhattan Dac 2 the day it came out and have not had any issues. There was a “major” update to the MQA decoder according to the release notes. It sounds really good :wink:


(Donald Bennett) #9

Update worked great.


#10

Interesting that the updated Manhattan II firmware seems to have been removed from the Mytek support site. Anyone have any insight as to why it was taken down?


(Robin Carmack) #11

Yes. The USB input would not playback MQA. I tried everything under the sun and reported it. They emailed that they knew what the problem was and would be releasing the new firmware “in about a week.” They removed the 2.00 firmware so I expect a release next week. All other inputs I tried were fine. I primarily use the Network input but decided to listen to Tidal via the desktop app on a Macbook. That is how I noticed the issue


#12

Thank you Robin for the info.

I connect my streamer to the Manhattan via USB — so glad this glitch is being addressed.