MQA settings on Roon - iFi Zen Dac V2

I thought Roon Core Decoder OFF was the best setting for this device. MQA capabilities: Decoder and renderer.

Yeah that is correct. I just use ASIO instead of WASAPI. Basically the same thing…

You need Core decoder ON if you want to run DSP.

1 Like

Yes that is if you want too

I have the same DAC and Roon Core on a Synology NAS with DSM v7.

Here you can see more details on the issue I have Roon Server on Synology DSM 7 Situation - #101 by CvK

I’ve tried almost any setting combination. The MQA playback is stuttering to the point I had to disable MQA.

If anyone with a setup close to this

has a flawless MQA playback, please share your settings.

I hope the guys from iFi will have the DAC verified by Roon. If there’s anyone who can give some feedback/update, please do so.

Thank you :smiley:

iFi DACs have problems with MQA playbacks. I have reported these issues to iFi. There are known issues with gapless MQA and also the occasional stutters you are experiencing. I have a Neo iDSD and have the same issues. I have since moved from Tidal to Qobuz and don’t care about MQA anymore.

Yep I ditched my Nano in favour on an SMSL SU9 and later ditched Tidal. Their support never really came through on this issue other than saying they didn’t support Linux fully even though it worked for everything else flawlessly. The only thing that stopped it was to use their firmware with GTO filter which unfortuantley had a downside on other content as it’s similar to MQA filter.

My issues with iFi Zen DAC v2 are with MQA playback via Roon. Playing MQA files from TIDAL macOS desktop app is as expected. And I don’t really care about MQA, it’s just that I’m paying money about it, Roon seems to prefer picking MQA files over other qualities, so I expect things to be working as advertised.
But, I really can’t put the blame on Roon, iFi, Synology or even my self for my case until I find out the real cause of the stuttering MQA playback. That’s why I hope for a Roon certified device, to be sure everything is configured properly.
For me, other than that, the DAC does very good job for its price.

That is weird. I have zero issues with my iFi Zen Dac V2 playing MQA files through Roon…

1 Like

Just to clarify I think the problem only occurs only when using DSP on a MQA track.

Unfortunately that’s not the case for me. DSP or not the pairing with my Roon setup gives unacceptable performance. I think I’ve tried any setting combination without luck. I just can’t find the root cause.
The exact same setup with my Zorloo Ztella works flawlessly. It’s really annoying.

Transfer to Qobuz.

You’ll get gapless playback on the ifi then as an added bonus.

I had this “gap” issue with a Zen v1 playing MQA with a mac mini a running as a endpoint. I esculated it to iFi and basically they confirmed it as a known issue. I was interested to know if the v2 had fixed the issue. If you go to the end of “things left unsaid” by Pink Floyd on the album “Endless River” where it should merge into the next track you get…a…gap…:frowning: If anyone has the V2 with a Mac as the endpoint (running bridge) I would be interested to know if its fixed?

I wish! Qobuz is not available for Greece :frowning:

There used to be a workaround for that. Search some of the Qobuz threads in here. For research purposes only of course :zipper_mouth_face:

1 Like

I tried a number of the firmware builds for the Zen and could never get gapless to work regardless of source feeding it (Pi4 or iMac).

Well, it looks like I’ve missed two firmware updates released by iFi on June 01, 2021:

  • v7.2 – MQA / DSD256 (Cookies & Cream)

    • Full MQA major code optimisation. Added PlayStation USB compatibility.
  • v7.2c – GTO Filter / MQA / DSD256 (Sub-version)

    • All PCM LED colours will be the same colour due to GTO filter. GTO filter which upsamples USB audio. MQA, DSD256 (Windows), DSD128 (Mac), 384kHz. SPDIF output disabled (on USB to SPDIF capable units). No GTO for SPDIF signal. No DSD512. No 768kHz. Added PlayStation USB compatibility

Will try them and hope all of the issues are eliminated :slight_smile:

1 Like

Neither of which fix the problem with gapless

I got my ZenDac V2 yesterday and will also test it.

I’m pretty sure that MQA has been proved to NOT be lossless…it’s nothing of what they claimed it to be…