My Roon Core won't play songs from my library

Core Machine (Operating system/System info/Roon build number)

1.7 (build 667) stable (QNAP NAS)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Roon Client on iPad , Macbook and Android connected with WIFI (Ubiquity AC Pro). Devialet Expert Pro with Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert Pro Connected with Ethernet


Roon won’t play music form my library (Roon DB) anymore. I also using Tidal with Roon and Songs from Tidal working fine. It doesn’t matter if I using the Roon Client with my Android Phone, iPad or Macbook.

Hello @MIchael_Seyssler, and welcome to the community! Does this happen with a specific file type or does anything produce this issue? Could you please make sure you have the latest version of FFMPEG? Thanks!

Hello Nuwriy

I installed the latest version of FFMPEG, no changes. It is only Roon. I can play my Music Files with iTunes, Fidelia and with the Native QNAP App. With Fidelia and the QNAP App I can play high resolution Files also. I can also play Songs from Tidal with the Roon Client.

There some known Issues with Roon Server on a QNAP NAS?

Hello Nuwriy
You have still no idea how to solve this Problem?
It was working two years with the same setup. Since I did the last Roon Software Update it didn’t work anymore.

Hello @MIchael_Seyssler, my apologies for the delayed response. Could you please send me a screenshot of Settings>Audio? I’d also like to know if you notice this issue playing to system output of your remote.

Lastly, are you able to play files from a USB drive or another local storage location?

Hi Nuwriy

Here is the Screenshot of the Audio Settings.
I put some additional Screenshots with some examples.
On one you can see that I trie playing a song from my Library on my QNAP NAS.
On one the same song from Tidal works fine (both Suzanne Vega)
on the last shot you can see playing a song from Kate Bush from my own Library which I bought from HD-Tracks on the web.
As I see, there problems with all that Audio Files which I bought from Apple (iTunes). But they where working with Roon in the last two years.

With Fidelia they still work, as you can see on the additional screenshot.

Does Roon not support Apple Audio Format anymore?

Hello @MIchael_Seyssler, what about playing these tracks to system output, skipping the Devialet and the Wohnzimmer for a moment?

If they are aac files is it part of this ?

Thank you Nuwriy, Thank you Ged

My Files where not playing on the system output and the Devialet neither.
After I did this modification on my Qnap NAS as advised from Ged, the AAC Files worked on the System Output of my Mac and on my Mobile Phone but still not on my Devialet Expert. So I did a step forward.

Later I disabled Wohnzimmer and MichaelDevialet and enabled Devialet “Devialet Expert 250 Pro” which you can see on my screenshots above with the notification “Uncertfied”.

Interestingly the “Uncertified” Notice disappeared after the ffmpeg change on the Qnap NAS

And my AAC Files are working now on the Devialet even the SAM Processor is working.

So thank you guys for the support and happy listening



This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.