My windows 10 cant find my roon nuclus hard drive

my windows 10 PC is not letting me find the ssd drive in my nucles

search here for windows 10 and SMB1

1 Like

Hey @Tony_Curran,

As wizardofoz suggests above, definitely make sure that SMBv1 is enabled on your Windows 10 machine. If that’s enabled and you’re still unable to connect, can you share what you’re entering in File Explorer? To connect, you should be using the following:


Let me know if you have any questions!

Thank you very much great replies
music is now on my internal SSD.

Many thanks.

Thanks all done now that link worked wounders.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.