New to roon & its not working

Core Machine (Operating system/System info/Roon build number)
Windows 7/ intel i7-3770k/8 gb ram

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Product Page: DSL-2750U Firmware Version: IN_R_01.00.09

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
sotm sms -200
chord qutest dac

Description Of Issue

New to roon.
Installed twice,but still
roon is not working properly , tidal is tad slow and all track is skipped. but desktop /lms tidal is working fine.
Even local file in not running properly ( sound cracking ) and loading is very slow,
In last four days i could play only 3 to 4 track

  • how large is your library?
  • are the tunes on the same device as your core or across the network?
  • has audio analysis been completed?
  • is the roon db located on a SSD?
  • is core wired to network?
  • what speed is network?

. Its very small hardly 2 gb
. Yes
.


. no ssd
. yes
. Lan speed 100 mbps( i dont know if you are asking this one or something else! sorry)

Roon really requires an SSD for performance of the database and is part of the minimum spec.

My guess is audio analysis isn’t complete. Let audio analysis complete or turn off background audio analysis and it should be fine. Ideally through its db belongs on a SSD.

1 Like

While an SSD may be “ideal”, for a smaller collection it certainly isn’t required. I have about 745 albums and a Roon runs perfectly fine on my Salkstream III, which doesn’t have an SSD.

There’s a good post here that gets into more detail about recommend hardware

1 Like

Hi @sujan_das,

Thanks for reaching out! May I kindly ask that you please verify the following:

  • Can you verify whether or not Audio Analysis is currently being performed?
  • Can you share a screenshot of Settings | Storage
  • Does this same behavior occur when playing to System Output of the Core machine?

Thank you evand.
You have correctly pointed out.Background audio analysis speed was in throttled.i set it to fast ( 8 core ), should i change it to fast (4 core ) or oits ok now.
Things has improved now., but not 100%

Thank you dylan for help.

With the “evand” guide its has improved, but not fully.
Pl see the screen shot and let me know what changes are required.

As i am in testing mood( very new to roon !), i have not added all the music data yet.

As a side note, it is number of tracks which matter in terms of size not size on the disk. Total size also includes any Tidal/Qobuz added to your library.

Things probably won’t even out until the initial analysis is complete. One thing you can do is to turn off all analysis while you are listening and then when you have finished the listening session for the night, turn on analysis and let it run overnight.

I’d do as @Rugby and I suggested - turn it off if you want to listen to music then let it run using all cores when you’re not listening. If your music is on the same drive as Roon the analysis will have a material impact on Roon’s performance until the analysis is either stopped or completed.

Hi @sujan_das,

Thanks for the above info!

If you play to System Output of the Core machine do you experience similar playback troubles?

Hi dylan

Presently following “turn off all analysis”
Now System Output of the Core machine as well as sotm sms 200 local library file is working .Problem with tidal still existing , it skips after certain time

Hi @sujan_das,

Thanks for confirming that this occurs when playing to System Output as well.

Can you describe your current networking setup? What networking hardware is in use and how are your devices connected? Is your Core connected via Ethernet?