No Airplay Tab with Roopie XL

how can I enable Airplay on Roopie XL (RP4)?

The name of the AirPlay emulator is Shairport-Sync … the one selected in your screenshot and it seems already configured in the right way … if you are using a usb attached dac


Thanks for your answer.
I have connected my stereo amplifier with
integrated DAC. The same way I use for Roon.
But AirPlay option is still not visible.

Maybe I’ve misunderstood your issue …
… are using an iPhone or iPad or Mac? And you cannot select RoPieee XL as an AirPlay device from your iDevice … is that right?

I had similar issue. RopieeeXL is setup wit Shairport enabled in USB.
Save and reboot. However, the Airplay target on RopieeeXL did not appears in my iMAC or iPhones.
I am running version 4.002.
Rest of the Spotify/DLNA are disabled. Only SHAIRPORT-SYNCE is enabled on USB.

I am running Chord Hugo 2 on the USB. ROON has no isse. Spotify had no issue before as well.