No Airplay under Ropieee xl tab

I upgraded to Ropieee xl to obtain Airplay for an older integrated amp, however Airplay couldn’t find the device. I looked under the Ropieee xl tab and Airplay wasn’t loaded. I’m running Ropieee xl on a Raspberry Pi 2 model B rev 1.1 ddb1e28fa5960fa0.

It should listed as shairport-sync tab. I’m not sure if RPi 2 is supported…suggest you send a feedback to @spockfish Harry from the advanced tab

Got it. TY. Shows up after setting the output device under shairport-sync tab.

1 Like