No longer able to see SoTM SMS-200 + Pavane DAC as a Roon audio zone

Please help me resolve this issue. I initially bought a SoTM SMS-200. I used roon with my sms for a couple months and now I am unable to see my SMS as an audio zone. Restarting the chain used to solve the problem some times but now no matter what I can not get roon to see the sms as an endpoint. I thought maybe my network was the problem and I made some changes today to troubleshoot but so far nothing is working.
My previous setup that worked for months then stopped for months:

Phone/Tablet Wireless Connected > ASUS Router > Hardwired Ethernet > Small Consumer Ethernet Switch > WIN10 PC Running Rune Server

ASUS Router > Hardwired Ethernet > SoTM SMS-200 > Metrum Acoustics Pavane DAC

This setup worked great for a while and has become more and more unreliable and now no matter what I do I can’t get the audio zone to show up in Roon.

So I figured network issues must be occurring with updates or whatever and I have had the desire to simplify my above chain and have a dedicated side of the network specifically for roon. So I made the following changes to my chain.

The Ethernet cable that runs from the router to my stereo room was directly in the SMS and now I have it running to a nice access point next to stereo. The access point is setup with a different SSID and password than my main network to keep things separate. I have the SMS hardwired to the access point and a new Win10 PC hardwired to the Access Point as the source. My tablet or phone then connects to the access point wirelessly to control playback. So now I have my source and endpoint and control all on their own network with no other traffic. And the source and SMS-200 are hardwired to the network so it should ensure maximum reliability but I still even after making these changes can not see my audio zone in Roon.

I have tried:
-rebooting the chain
-rebooting in specific order
-rebooting roon
-unplugging and re plugging DAC to SMS
-rebooting just the SMS
-rebooting the DAC when the SMS is booted
-updating the SMS to the latest version
-updating roon
-uninstalling/reinstalling roon
-changing USB cable between sms and dac
-using the eunhasu interface of the sms stop/start roon ready and the restart roon ready and the sms reboot

Please help me resolve this playback issue. I am have lost so much of my 1 year roon membership and time to trying to figure this out.


Is the SOTM visible on your network? Can it be pinged from the machine running Roon Server?

Yes as I was saying I can not only see the SMS eunhasu setting page in my browser on the machine running roon server but I also can successfully ping the SMS from the command prompt

you’d mentioned neither in your initial post, hence my question. Do you have another endpoint you can try? What happens if you connect the DAC directly to the PC running Roon Server … does the DAC become visible? If Y, then the problem could be firewall blocking traffic or the SOTM is faulty - is Roon Bridge running on the SOTM, have you tried a reflash of the firmware for the SOTM? In any event I suspect you should be asking SOTM support to help with this…I doubt the problem lies within Roon.

Update. A different DAC seems to function no problem. It is simply an issue when the Pavane is plugged in. The SMS doesn’t recognize a DAC has been plugged in 90% of the time its booted with the Pavane. Can anyone help me understand why the Pavane worked with the SMS initially and has slowly stopped. If i use a different source the Pavane works fine. But with the SMS is not.

Seems it uses a M2 Tech USB module. Contact Metrum’s support and see if they know of any issues with the interface - I thought they’d switched to Amanero some years ago.

When you power up the SOTM is the Pavane already powered?

Something else you could try is to use something like the Schiit Eitr with which you can then use the Pavane’s COAX input.

LOL@Schiit Eitr. Sorry.

So I really busy with work yesterday so my bad on slow responses. @evand, I appreciate massively your interest in helping me out. I know that a different media pc i have recognizes the pavane every time its plugged in. I will try and see if I use the PC with roon server if it will appear as an endpoint. However, I believe it will show up no problem but I know this is not a network issue because, if I plug my old DAC into the SMS it immediately appears as an available audio zone. It is just the interaction between the SMS and the pavane. Do you think that my problem is software related where over time the changes to the SMS’s firmware has caused compatibility issues with the pavane… or would you venture to say hardware related? I know nothing is wrong with the pavane. I also bought the SMS new from SoTM in 2016 and it has always been powered by a linear supply plugged into a custom power conditioner, so I know that the SMS should be in the same condition it arrived in but it slowly quit working with the Pavane all together so it seems like such a strange set of symptoms to diagnose.

PS I reached out to SoTM and explained what was going on and requested they look into what is causing this. I have spent a lot of money with their company so I really hope they treat me correctly. They make a similar product to the Schiit that will take USB digital and output AES/EBU or optical. Also has the option to have a sCLK clock installed. So I asked kindly that they provide me with a loner unit so that I can get back to listening until they figure their firmware out. I review music so it is killing me that my main room is down right now. I am not ready to spend money on more equipment but if they let me use one in the meantime and I fall in love with the way it performs, they will have a sale on their hands. I just really hope they don’t say “hey sorry you are out of luck we don’t know whats up and can’t help” because its an issue everyone thinks they know the answer too but no one has been able to solve.

If it were me I’d see if it’s possible to reimage the SOTM to see if it makes an difference.

I do not have access to previous builds or a roll back option. I can however re-flash with the same firmware that is currently installed and see how that works. Issue is that as updates came out the thing got worse. It used to connect most of the time and if not cycling power and messing around would get it to show up. A few updates later and I can’t by any means get the SoTM to realize it plugged into the pavane. But I will attempt a re-flash. I am at a family event for a the next hour or two but when I get home I will test both a re-flash and also plug the pavane directly into the roon server computer and see if appears immediately there. However this would simply be a test. There is no way I will be satisfied with the PC usb out even in asio mode. I have spent some change on clean power and in my opinion a kick ass DAC so that my source is good. But I will update you @evand as soon I test these two things and also when I hear back from SoTM and what they have to say. What do you listen with?

Roon Server and music source:

networked to LPSU powered ODROID C2 > Yggdrasil > ATC SCA2 > ATC SCM100ASL

Hi all,
All of a sudden, I have lost SOTM and cannot get it back in Roon zone

I have tried all the steps as per John Kenyon to no avail, turn it on/off. I even connected the Sotm to my router in my study where the PC was to see if Roon will pick it up, still nothing, one thing I notice is that there are no lights or sign of signal at the end of the ethernet cable in the Sotm end.
Please help or suggest anything that maybe you have come across this problem before.

Thank you