Noise occurs when playing NAS files with Roon-Rock

Translation (Japanese-> English):

Until 2 days ago at NUC10i3
I was using Roon-Rock.
However, if you keep running Roon-Rock for about 2 days
Noise occurs when playing music files stored on the NAS.
Rebooting Roon-Rock will eliminate the noise.
If Roon-Server is started on a PC instead of Roon-Rock, such a phenomenon does not occur.

Please let me know if there is a workaround.
Or please tell me if you recognize it as a bug and will improve it in the near future.

Network: Wired connection, same segment
NAS: QNAP TS-453 + (mem 8G)
Roon-Rock: Version1.8 (NUC10i3) mem 32GB, SSD 512GB
Roon-Server: Version1.8 (Windows10 64bit) mem 32GB SSD 512GB
Roon-Brige: Version1.7 (Windows10 64bit)
DAC: SouleNote D1-N (Connected to Roon-Brige via USB)
Roon-Remote: Version1.8 (Windows10 64bit)

If possible, I would like to use the power-saving Roon-Rock.

It sounds like you have a hardware problem.

Translation (Japanese-> English)

The device running Roon-Rock
It is Intel BXNUC10I3FNH.
It would be helpful if you could tell us the model name that has no problems.

All Nucs work well. I think your nuc has a hardware issue.
If everything works if you use a PC that would mean there is a problem with the nuc. If everything works OK for a while and then goes wrong it looks like an overheating or similar issue. I would contact your retailer for a refund or replacement.

Translation (Japanese-> English)

Thank you very much for your qualified advice.
I will contact the store.

Translation (Japanese-> English)
I’m sorry, I made a typo,
The following is the original message.

Thank you for your accurate advice.
I will contact the store.

1 Like

Continuing the discussion from Noise occurs when playing NAS files with Roon-Rock:

Translation (Japanese-> English)

Today, we received a reply from the retailer, and after requesting the manufacturer to investigate after returning the product, if there is a problem, the product
I will be able to exchange it, but I refused to return it.
#I don’t know how long it will take …

The following measures have been taken.
Change BIOS settings
-BIOS-> CPU Fan Header-> Fan Control Mode
・ Balanced-> Cool

Change Roon settings
・ Settings-> Setup-> Memory for photos / artwork
・ 2048MB-> 256MB

Ordering FAN less Case
・ Akasa Turing FX
We will report the results again when the Case arrives.