Normal vs exclusive mode

Hi, i’m having this problem: To match Roon audio quality to TIDAL, i need to set roon in exclusive mode, wich you know, ceses every other source of sound.

Without exclusive mode, roon introduces some ringing in my songs.


While waiting for @support, why don’t you give them more information about your setup? They’ll be in a much better position to help. A normal user, John

And BTW, welcome to the Forum. Here, Roon employees listen in, but there are many experienced users reading posts too.

I listen mostly through my sennheiser hd 598 sr > fiio e10k .

I just got a pair of edifier r1700bt but couldn’t test this yet on them.

You may use this album as example. Listen to the first seconds of sonata n° 30, op 109 WITH and WITHOUT exclusive mode enabled.


To get the most out of any DAC with a pc attached you should use exclusive mode as it’s cuts the os from using the sound card and interfering that’s why its there. Any music software worth its salt for usb DAC will offer this feature.

Perhaps. But you should not hear ringing, unless you are a bat.
Marco, what sort of PC do you have your core on and how is it connected to your DAC?

i know. sometimes i just don’t want to use exclusive mode, because i have other sounds coming from the PC.

what sort of PC? it’s a desktop pc. intel i5 6500. via usb to the dac

the problem is: I GET better sound in tidal without exclusive mode.

There is a LOT going on in Roon, computer-wise, that Tidal isn’t doing. In some cases this can affect sound quality.
There is this article in the Roon KB:
You might want pay close attention to the referred page:
It seems to me that if you are hearing ringing there is a problem area in the PC or a uniquely bad interaction with Roon. If you have access to another computer to even temporarily set up a new core on it might help you understand if its a computer problem. The references above might help too.

My testing have been done in the same pc. Maybe some windows settings are wrong or causing problems with roon