"Not available in Qobuz"... but it is!

Anybody else this kind of issue? Roon says the EP “Wide Awake” from Joy Kills Sorrow is “not currently available in Qobuz”. But actually, it is perfectly available when I use Qobuz. What is the problem? Or even better: what is the solution?

Happens to me sometime too.

Two ways I get it fixed: 1. Remove the version from Roon and add it back on again, 2. Restart the core.

1 Like

Or it could have been a recent change of streaming rights issue and it just takes Roon a little while to sync back up.
Do as @RBO suggests and failing that give it a couple of days and see if it appears via Roon.


Like with the Diamante album earlier. Forgot about that one :slight_smile:


It’s available for me in the UK and plays ok. Roon might be having a Qobuz moment. It has many of those from time to time.

1 Like

Hi @Francois_De_Heel

Thank you for getting in touch about this. I see that a couple of our Roon Community regulars have popped in to help explain what might be happening here.

It does appear that there’s a licensing update underway. There’s a couple things you can try:

  1. Give it a bit and allow it to sort itself out. This usually happens quite quickly, a day or so typically.
  2. Remove it from your Roon library, restart Roon, then add it to your library again.

If it doesn’t clear up in a day or two let us know and we’ll reach out to them to see if there’s a problem. Thanks!


Also @Francois_De_Heel thanks for posting really like this album, especially the cover of Postal Service Such Great Heights.


I second @CrystalGipsy here and send my thanks as well @Francois_De_Heel

This provided nice listening while I tracked down the cause of this problem. :headphones: :+1:


I waited for almost a week for the problem to sort itself out. It didn’t.
I double-checked whether the EP was (still) available in Qobuz itself. It was.
I deleted the EP from my library and rebooted the Roon core, then added it to my library again.
This worked. Problem solved. Thanks for your help.

We’re also having the same issue. Just changed our core from a PC desktop to nucleus and lots of Qobuz music showing “unavailable”. Have tried reinstalling with no luck.

FYI - We weren’t getting the “unavailable” when our core was the desktop so this appears to be related to the Nucleus.

What would you recommend?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.