Nuc direct usb drive file import

I was following the instructions for importing files from mac to rock music library here: . But in the last step, when I try to open the usb drive directly connected to my nuc (rock), it gives me the following error:

The folder “PATRIOT_Patriot_Memory_07018B3AA6279381_5BAB-323A-p1” can’t be opened because you don’t have permission to see its contents.

Anyone know what is the issue? It used to work for me previously.

1 Like

Was that drive on your mac previously? If so, was it formatted as HFS+? Plug it back into your Mac and check. Remember to disable the storage location first, I always find it good practice when moving the external USB to and from the NUC.

If this is the issue, then you will need to reformat that drive in exFAT format. Remember to back up all your music off that drive first. Or, you can just move the drive back to the MAC to add new music and then back to the Nuc.

The drive is in FAT32 format. Sorry but how do I disable the storage location? I can’t find how to do it in my roon control.

Hi - you should be able to do it in settings:-

Cool, thanks for the info. However I am still not able to access the Storage from smb://

1 Like