Nucleus Core cannot access Synology NAS music folder

Core: Nucleus
Roon Version 1.6 (build 401) stable (64bit)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Nucleus and Synology 212j NAS directly LAN hard-wired to Netgear Cable Network Modem

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Pulse and Node are also LAN hardwired into the network as is a PS Audio Directstream DAC. All these devices work without problem.

The Issue:
Initially the Synology NAS (Diskstation/music) connected without issue to the Nucleus as the music storage location. Now it doesn’t and I have had to copy all the music (3439 tracks) from the NAS to a separate USB Seagate drive, which is now plugged directly into the Nucleus. As this drive is not visible to the network while connected to the Nucleus I have to disconnect it to add new music copied over directly from the NAS.

I have tried searching your community support for a solution - trying several, but to no avail.
My several Mac and Windows computers have no problem connecting to the Diskstation.

The \\diskstation\music folder still shows in the LH panel of the “Choose Music Storage Folder” dialog box but highlighting it results in an “Error Loading Folder - Not Found”. I also couldn’t find a way of deleting this folder and trying to add it in again - with or without the smb: prefix

Does the same thing happen, if you try to connect to your DiskStation by its IP address?
In case there is an issue, resolving the hostname of your DiskStation, the IP address should still work:
(replace the IP in the example with the IP of your DiskStation)

1 Like

Hi crieke:
In Roon Settings, Chose Music Storage Folder, I tried adding a new network share using: \\\music - and it worked. Scanning of the Synology NAS is underway.
Much appreciate your support.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.