OPPO UDP-205 MQA (via USB-In) is now live!

It is only a beta, for now, but it works! You need to update the base firmware, then update the USB DAC twice (takes just a few minutes).

Full decoding and rendering for MQA is now a reality for the 205.

3 Likes

Yes, I have mine working as well. Very pleased to have this working today!

Sweet cant wait to get home and update it…had stopped using it and had gone back to my iFi Micro iDSD once Roon went live c their MQA! Be curious which sounds better!
D

Has anyone compared sound quality via Ethernet vs USB?

The 205 is limited to 24/192 over ethernet, so that could compromise sound quality. I have not yet made a comparison.

1 Like

All,
I updated my Oppo last wk and am very happy with the sound quality of MQA via the USB port compared with the updated iFI MicroDSD. IMO the Oppo has a bit wider soundstage and improved low end. Plus the MQA update to the iFi left it “crippled” IMO as now it is only able to upsample to DSD 128 for non-MQA content and reintroduced the “DSD Pop” that iFI had updated away several yrs back. With the Oppo I can upsample non-MQA to DSD 256 or PCM 768 with no “pop” and again I think the MQA sounds a bit better w/the Oppo vs. iFi.

As for USB via Ethernet, IMO it is no contest (on my system/network)…the Oppo via USB direct from my Mac Mini w/2 Jitterbugs (one on USB cable, one in spare USB port into an Uptone isoRegen USB reclocker w/the UpTone LPS-1 power supply into the Oppo sounds WAY better than direct Ethernet from my router to Oppo (a 2 ft run w/fancy audiophile etherent and Ethernet decrapifyer)…plus the Ethernet on the Oppo won’t do MQA decoding/rendering and won’t do DSD via Roon (without use of HQPlayer or similar). Just my two cents!

I am curious what you all have put for the MQA settings w/the upgraded Oppo. I have the Roon MQA 1st unfold turned off and the setting for the Oppo device within Roon as “both decoder/renderer”…correct??
thanks,
Doug

2 Likes

The Roon MQA Core decoder should remain ON. Set it to “Decoder and Renderer”. Check whether the Oppo renders MQA correctly and gives a proper status light correctly even after Roon DSP processing of MQA music. If it works, this is the correct setting. If there is any issue that occurs only with DSP, then set it “Decoder Only” instead.

1 Like

Thank you! That actually made a significant improvement in the sound quality. What was already sounding good now sounds great!

I have upgraded firmware and the USB firmware. I can play 44.1 MQA but nothing higher? Very strange. Am using Ropieee on a Rpi into the Oppo via USB. If I try a 96kHz file I just get silence but the audio path says it’s playing?.

I also tried direct from my notebook using the Oppo driver and had the same issue.

Then I tried Tidal via the notebook and had the same issue. So I think I have an Oppo problem.

If someone could try the latest Andrea Bocelli EP called If Only (Master version) and see if it plays ?

Unfortunately, this beta “broke” the XLR outputs for anything above 44.1K. Hang tight for a fix. I will try and post an update as soon as I update the firmware as well.

It’s fixed now with the latest beta firmware.

I’m in Australia and used the local beta v60 12th June - it’s still broken. Not sure which version you are referring to but I need to be careful and stick to the local. I will contact the distributor.

What is the version # of the latest and what page can it be found on. I was only getting 44.1k as well. Any help would be great.

What is the version # of the latest and what page can it be found on. I was only getting 44.1k as well. Any help would be great.

Reach out to OPPO and they will email you a link. Alternatively, I can share the link with you at your own risk.

1 Like

I still regret the day I bought the Sonica DAC. Oppo has not given this anywhere near the level of support it has given the 205. It has the same DAC, and I’m sure can do everything the 205 does, but Oppo has never treated this as a premiere level product. I’m not surprised they are going out of business. Still very annoyed by this!!

Thanks I would appreciate the link. I am in the UK and I have sent the Them a support note but had no reply

1 Like

I would also like a link to to the firmware where the XLR issue is fixed. Could you please post a link if you have one?

Feel free to private message me for the link.

Anyone gotten the link that can confirm that it works?

By the answers from Oppo they’re not familiar with this issue.


Morning Thomas,

we tested over here:

44.1 96 192 352.8 kHz MQA without issues for both XLR and RCA with Windows 7 ultimate and also Windows 10 professional, both 64 Bit versions.