Pi not seen with hiberry +

Hi folks.

I had been using my ropieee install in the sitting room through a USB dac, was fine there. However had an upgrade in the sitting room so moved it to my other room where i want to use it through its connect hiberry digi+ into a naim supernait (SPIDF)

Well anyhow the pi is ont he network and I can go into settings, tried all both the hiberry plus and pro and it does not show on the Roon audio choices. I have even reinstalled ropiee, still no dice.

Is there anything else I can try?

Here is the indentifier


The hifiberry gives an error during boot.
Did you buy it new?

Hi no. and to be honest have never had cause to use it.

What I shall do is try it with say volumio and see if it persists. I’ll let you know.

Hi thanks for the heads up, it turns out I had set the hat into the pi wrong so only one set of pins was contacting, oops/

Anyhow its showing now, but I still have an issue, everything plays back at around 1.5 speed, its most odd.


Everything seems fine from RoPieee’s perspective. Can’t help with the 1.5 speed though. Have you checked (all) the settings in Roon?

I’ll have a poke around not really sure what to do though lol