Play just stopped when adding an album ... roon server restart resolved

@support I have a support package… let me know if you want it

was using roon to PS Audio DS Jr Bridge II at the time…swapped to USB of the same core server W10 and it was fine…

Hi @Paul_Chatfield ---- Thank you for the report and my apologies for the issue. A few things.

First to make sure I am conceptualizing this correctly. The issue you had was that you were adding an album and during this time play back stopped, but a restart of the server corrected this?

Secondly, can you please provide a brief but accurate description of your current setup. If we eventually have to try and reproduce this issue, I’d like to be certain that testing circumstances are the same.


1 … Yes I just added an album to another that was playing (on repeat) but I then also turned off repeat, and I might have then selected the first track on the new album to play now or from here…The restart fixed it immediately. I recall that there was no track listed in the PS Audio selected zone selection popup either…although at the time it was displaying the track info in the playing window but it wouldn’t play even though the play button was active, it just sat there and no matter what track i selected even off another album the track displayed but would not play…ie sat at 0:00 not moving.

2 … nothing too exotic in the setup, both Core and PS Audio DS Jr Bridge II on the same gigabit network switch and only time I had this glitch. Core is Win 10 Pro latest updates i5 6500 16GB SSD 250GB, latest Roon builds and remote was I think Mac Sierra 10.12.0 but I think the same result happened when I tried from my iPad 10.0.2.

After the restart and it all came good I did a logs/support export which I can attach / transfer to you if you like otherwise I just put down to halloween gremlins and go back to listening to me tunes :smile:

@Paul_Chatfield ----- Thanks for the clarification and the follow up! Let me ask you, since the restart have things been consistently stable since we last spoke?


No it’s just that once…it’s something I’ll try again probably as sometimes I use the repeat option in a que so I don’t lose the que…but that’s another subject already noted elsewhere.

Thanks for the follow up tho :smiley:

1 Like