Play songs [in tracks view] in sorted order

I am unable to play songs simply in the order they are sorted (For example Date added). When I rip some new music to my library, I wish to listen to what I just added and not my entire library. However the systems defaults to shuffle mode.

Can you please advice?

Turn off shuffle mode on the Queue page, upper right area. The setting is sticky per zone.

White is Off
white is off

Blue is On
blue is on

1 Like

Hi Daniel,

I tried doing that but am still unable to disable the Shuffle mode. I am simply trying to play the songs as listed in the “Tracks” display without creating a Playlist or Queue.

Thanks.

Hi,

  1. Long press (or right click a track to select it) note the colour of the row will change once selected.
  2. Then at the top left of the screen click on “Select All”.
  3. Now click on the small down arrow and “Select Play Now

If just tried it with the tracks sort by “Track” and also by “Album Artists”.

Hi,

I do not see this option in the menu. I have attached a few screen shots of the Roon screen showing what I see in the menus. Where can I find these options?

Also, do I need to add the songs I want to play to a queue or can I play them from the main screen in the order they are displayed?

Regards
Vivek

Screen Shot 2020-03-19 at 3.19.19 PM Screen Shot 2020-03-19 at 3.19.07 PM

That’s because you have not selected the tracks that you wish to to play.

Steps #1 and #2 above,

That worked. Thank you very much for your assistance.

1 Like

Cool, there are lots of features in Roon.
Check out the Roon Knowledge Base it’s a great reference site for new and experienced user alike.

This workaround is absolutely useless, why is there no functionality to allow the track view to simply play the next track? Other music players allow it as a default, where shuffle is the option. This is completely backwards and quite annoying.

If someone can explain the “why” behind this approach I would appreciate it.

2 Likes

Sounds like a lot of Roon functionality

2 Likes