Playback problem with both SoSE and microrendu in RoonReady mode[Solved]


I’m satisfied customer both Roon and Sonore products, but I have problem which I don’t understand /manage.
I have large library on LaCie5Big and DroboFS (mainly Redbook Alac files, but also Aiff , Hi-Res Aiff and Dsf files)
As a longtime user of HQPlayer I became Roon user, after integration with HQ Player Roon allowed to use my Alac library .
Then I became happy user both SoSE and microrendu. Both works flawlessly in NAA and DNLA modes.
But not in RoonReady mode.
My USB DAC is Auralic Vega.
Roon see both SoSe and mRendu start playback, after 2 sec I got yellow letter message ''Roon: audio file is loading slowly, this may indicate performance or hardware problem". Even setting SoSe output on optical result in same message.
Soon Server is on mac mini (Yosemite 10.10.5, SSD, I5 2.5 GHz, 16 GB) , no problem to use Roon and upsample on same mac mini with HQplayer to 128DSD and play on SoSe in NAA mode.
I also try to connect through Roon Remote residing on iMac Retina (El Capitan 11.4), same message, no problem with NAA mode or DNLA. Restarting everything (SoSe, DAC, mini mac , Router, Network Switch or even reinstalling Sonicorbiter on SoSe or microRendu) doesn’t help.

Is it Sonic or Roon problem ?

Hey @Ivars_Muzikants,

This Roon error can also indicate a network problem. I recommend you to try the following:

  1. Place several music files on the built-in drive of the machine where Roon core is installed, remove both NAS’s from the network and try to reproduce the issue using those files
  2. Remove network switch from the chain try to reproduce the issue
  3. Directly connect MacMini and iMac ( you need to use static IP’s) try to reproduce the issue

Let us know how it goes.

Problem solved,

was caused by network settings on Roon core Mac mini , I had in
System Preferences/Network/Advanced/Hardware/Configure

Manually set MTU on Jumbo frames (9000) for faster data exchange with NAS
Default was Automatically Standard frames (1500).

When I reverted back to default setting , Roon Ready operates without glitches.

Obviously RAAT don t like non default network settings on OS/X, which was OK with HQPlayer NAA mode and DNLA.

Thank you for advice.

Ivars M.

Thanks for info