Playing music does not display track title from file metadata, but chooses some external source

settings/library/import settings/metadata settings for albums and tracks are all set to “prefer file” info, but when the track is played in roon, some other track name is displayed.

The track highlighted in the image below has a track name

Sonata 1-1. Vivace ma non troppo, In G Major, Op. 78

but shows

Sonata for violin & piano No. 1 in G major (“Regen”), Op.78

How do I get roon to stop inserting it’s own metadata and track info. My files are tagged and titled the way I would like them to be.

Thank you.

Disable Multi-Part Compositions on this Album.

1 Like

Is it possible to disable multi-part compositions globally, or for a group of albums?

Thank you!


No this is not possible.

Now that I understand the operation/feature of multi-part compositions, I’ll see what I prefer as I use roon.
It is an interesting feature. Thank you for the answer.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.